MYOBCommunity
Partner Zone
|
|
Partner Zone

I get an error when running MYOB_AccountRight_API_AddOnConnector_Installer.msi for 2017.2

2 REPLIES
Experienced Partner Passfield
11 Posts
Experienced Partner
United Kingdom
Passfield
Experienced Partner

11Posts

3Kudos

2Solutions

Re: I get an error when running MYOB_AccountRight_API_AddOnConnector_Installer.msi for 2017.2

I uninstalled and then installed the server version and it automatically installed the API. Then in my browser I went to http://localhost:8080/accountright to check the installation and got the attached error.  I tried rebooting and then running the addonconnector (no errors this time), but still got the same error.

 

I feel I am much closer to getting this working now!!

CropperCapture[92].jpg
MYOB Moderator JakeN
949 Posts
MYOB Moderator
Australia
JakeN
MYOB Moderator

949Posts

141Kudos

115Solutions

Re: I get an error when running MYOB_AccountRight_API_AddOnConnector_Installer.msi for 2017.2

Hi @Passfield,

 

I would recommend uninstalling and installing AccountRight as well instead of the Add-On component. Here is a help article that we have while goes through all of the installation issues we know of, Installation Issues (click here to open). Have a look at it and if you are still having issues after trying a few things let us know.

 

In the reply please let us know if the issues are resolved and how you did it. Otherwise, let us know if you came across any other issues and what you tried.

Cheers, JakeN

Social Support Representative

Is this a Solution?

Mark this as an Accepted SolutionHelpful? Leave a to tell others

Experienced Partner Passfield
11 Posts
Experienced Partner
United Kingdom
Passfield
Experienced Partner

11Posts

3Kudos

2Solutions

I get an error when running MYOB_AccountRight_API_AddOnConnector_Installer.msi for 2017.2

I am trying to test my application against a local 2017.1 company file.  I installed 2017.2 on my machine and upgraded the file as well.  I made sure I can connect to the file using AR.  However, the install did not appear to install the API and so I downloaded MYOB_AccountRight_API_AddOnConnector_Installer.msi to a local directory on my computer.  However, when I tried to install it, I got the attached error message.

 

Should I be doing something else before trying to install this?

CropperCapture[90].jpg
Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post