Account Edge and Catalina for Mac/Accountright not Mac friendly, Account Essentials doesn't suit

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
DeidraYoung
3 Posts
User
Australia

3Posts

1Kudos

0Solutions

Re: Account Edge and Catalina for Mac/Accountright not Mac friendly, Account Essentials doesn't suit

I don't even know how to switch at the moment. I do not want to use cloud based software and just want to continue with a desktop version compatible with Mac OS. It seems as though every piece of accounting software I look at is cloud based. I prefer to stick with my own computer based software. No where to go.
mpiat
Experienced Cover User
18 Posts
Experienced Cover User
Australia
Experienced Cover User

18Posts

8Kudos

0Solutions

Re: Account Edge and Catalina for Mac/Accountright not Mac friendly, Account Essentials doesn't suit

I have moved all of my entities to Manager. Take a look at www.manager.io - non-cloud version is free. I am very impressed with this software. Runs on Catalina. It's goodbye MYOB for me.

Steven_M
MYOB Moderator
39,411 Posts
MYOB Moderator
New Zealand
MYOB Moderator

39,411Posts

5,350Kudos

5,800Solutions

Re: Account Edge and Catalina for Mac/Accountright not Mac friendly, Account Essentials doesn't suit

Hi @DeidraYoung 

 

If you are currently on AccountEdge and are needing to look at upgrading your Operating System we do recommend reaching out to our phone-based team to discuss options available to your situation. 

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

AccountsC
4 Posts
Cover User
Australia
Cover User

4Posts

1Kudos

0Solutions

Re: Account Edge and Catalina for Mac/Accountright not Mac friendly, Account Essentials doesn't suit

Hi Gavin,

 

Are you please able to message me the detais of the private compnay that can d the conversion from Accountedge  19 to Accountright so we can use the online version and also upgrade to Catalina.

 

Thanks,

Tania

gavin12345
Ultimate User
3,235 Posts
Ultimate User
Australia
Ultimate User

3,235Posts

2,298Kudos

452Solutions

Re: Account Edge and Catalina for Mac/Accountright not Mac friendly, Account Essentials doesn't suit

Hi @AccountsC 

 

I just sent you a private message with a link. For others interested do a web search on 'accountedge to accountright conversion' - cost for a complete conversion to AR2020 is around $300.

 

Regards

Gavin

AccountsC
4 Posts
Cover User
Australia
Cover User

4Posts

1Kudos

0Solutions

Re: Account Edge and Catalina for Mac/Accountright not Mac friendly, Account Essentials doesn't suit

Thanks a lot Gavin!!!

 

ERStewart
Contributing User
6 Posts
Contributing User
Contributing User

6Posts

7Kudos

0Solutions

Re: Account Edge and Catalina for Mac/Accountright not Mac friendly, Account Essentials doesn't suit

I realise this reply is probably a bit late. I came accross the thread while looking for a way to run my employers AccountRight Plus on my Mac at home due to COVID-19.

 

I was hoping that I'd be able to download a Mac version and hit the ground running :/

 

For all those that find that Myob Essentials doesn't fit the bill, you can continue using your original software and upgrade to Catalina... Run Myob in a virtual machine, it's not hard to setup, it's how I'm solving the Windows/Mac issue.

 

Best of luck everybody Smiley Happy

jce123
Experienced Cover User
45 Posts
Experienced Cover User
Australia
Experienced Cover User

45Posts

21Kudos

1Solutions

Re: Account Edge and Catalina for Mac/Accountright not Mac friendly, Account Essentials doesn't suit

Thanks ERStewart for your response, we are still currently using Accountedge v18 and do not really want to have to change to any other software as we are only a really small business, the cost and time to change all this to another account package just wouldn't be worth it, Can you please explain what you mean by a virtual machine??

 

regards

JCE

ERStewart
Contributing User
6 Posts
Contributing User
Contributing User

6Posts

7Kudos

0Solutions

Re: Account Edge and Catalina for Mac/Accountright not Mac friendly, Account Essentials doesn't suit


@jce123 wrote:

Thanks ERStewart for your response, we are still currently using Accountedge v18 and do not really want to have to change to any other software as we are only a really small business, the cost and time to change all this to another account package just wouldn't be worth it, Can you please explain what you mean by a virtual machine??

 

regards

JCE


Exactly, I don't want to have the expense of having to buy a new computer just so I can use MYOB from home, it's crazy and honestly not very good software design on MYOB's part.

 

You don't need to install a virtual machine to run two MacOS versions on the one computer.

 

I'm using a virtual machine because I need to install Windows on my Mac to run MYOB.

 

Here's an article that explains how to set up a dual boot system on your computer, Install Catalina on one and leave your existing operating system on the other.

 

https://www.idownloadblog.com/2020/01/09/mojave-catalina-same-mac/

 

https://www.macworld.co.uk/how-to/mac-software/dual-boot-mac-3659676/

 

It's a bit of a messy fix, and not ideal, but it buys people some time to weigh up and fund other options.

 

Hope this helps, if you have an questions or get stuck don't hesitate to ask.

 

Best of luck Smiley Happy

SusanEy
Contributing Cover User
8 Posts
Contributing Cover User
Australia
Contributing Cover User

8Posts

1Kudos

0Solutions

Re: Account Edge and Catalina for Mac/Accountright not Mac friendly, Account Essentials doesn't suit

i just wonderng what version of Myob you are using with Parallels on the Mac?  I would like to try Accountedge Network Edition, but I don't think this works with Windows? I am not very familar with how parallels works, but do you then have to run Myob through Windows? and what version of windows would you then require?

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post