MYOBCommunity
Partner Zone
|
|
Partner Zone

Gallery images are not loading on homepage

This thread is now closed to new comments.
Some of the links provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
petrolhead
4 Posts
User
Australia
petrolhead

4Posts

0Kudos

0Solutions

Solved: Go to Solution

Gallery images are not loading on homepage

Since changing to the $20 month plan, I no longer have product Gallery on my homepage. is there a reason for this.

 

2 REPLIES
Former Staff Sebastien_D
2,784 Posts
Former Staff
Australia
Sebastien_D
Former Staff

2784Posts

54Kudos

231Solutions

Accepted Solution Solved Solution

Re: Gallery images are not loading on homepage

Welcome to the Community Forum @petrolheadwe hope you find it beneficial for your MYOB queries.

Firstly, please check that when you go to Site Settings > Content visibility > Where Gallery is ticked, make sure the dropdown says displayed on Home Page or Both Pages. If that is selected to display on homepage, could you please show me a screenshot or provide further details on your account in a private message so we can investigate further?

Please let us know how you go as we are happy to assist further.

Kind Regards

Sebastien
MYOB Client Support


Accept as SolutionGot an answer that solves your issue?
Mark it as an Accepted Solution

petrolhead
4 Posts
User
Australia
petrolhead

4Posts

0Kudos

0Solutions

Re: Gallery images are not loading on homepage

Thank you. That has fixed the problem. Drop down setting was on separate page. Thanks again.

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post