MYOBCommunity
Partner Zone
|
|
Partner Zone

re-setting news link after a password change

This thread is now closed to new comments.
Some of the links provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
Contributing User ScubaYorp
10 Posts
Contributing User
ScubaYorp
Contributing User

10Posts

0Kudos

0Solutions

Solved: Go to Solution

re-setting news link after a password change

Hi, Setting up my Atlas website, I'm linking my FB and LinkedIn pages under "News Settings". My LinkedIn password has since changed and now I can't get the Atlas website to load it. I've tried the suggested fix of signing out and in again - without success.  Smiley Sad  Any suggestion greatfully accepted!

13 REPLIES 13
Partner TingSpace
201 Posts
Partner
Australia
TingSpace
Partner

201Posts

135Kudos

47Solutions

Re: re-setting news link after a password change

@ScubaYorp

 

Hey there! Welcome to the MYOB Forum!

 

I'm not familiar with Atlas myself, but I thought I'd give this a stab and sure enough I was get an error status when setting up my LinkedIn Profile under the News Settings.

 

From further investigations though, I was able to get it working in the end and this was due to the fact that LinkedIn has made some changes with it's Permitted Services and how Off-LinkedIn Visibility is configured.

 

Something I noticed was that once I set up my account and it showed an error it felt like I was stuck because there was no removal option (Something I hope comes later), but I was able to get it working through persistence and boredom.

 

Once I received an error, here's what I did:

 

1. I signed into LinkedIn.

2. I went to: MeSettings & Privacy

3. Went to: Partners and services > Permitted Services.

4. Removed MYOB Atlas as a Permitted Service.

5. Went to: Privacy tab on the same page.

6. Opened: Profile visibility off LinkedIn

7. Enabled the option to display content off LinkedIn for Permitted Services

8. (Optional): I then went back to the Account Tab > Login and Security and made sure there are no active sessions other than mine.

9. I then went back to Atlas: Edit News Settings > Chose to link another LinkedIn account > Entered the same LinkedIn details as the account currently listed.

10. This still threw an error that it's already linked, but I ignored that.

11. Hit Save and it started showing as "Working" for me.

 

In short tech terms that I could discover; I had to remove the link between MYOB Atlas & LinkedIn, then enable the ability for Permitted Services to display off-LinkedIn content and then re-set up the link between MYOB Atlas and LinkedIn.

 

My testing methods are usually play with something and then keep reverting changes until it works, you may be able to skip a lot of steps and go straight to permitting off-LinkedIn content to get things working.

 

Here are the LinkedIn Help Pages that guided me:

 

I hope this helps you! Please let us know how you go!

~TingSpace

~TingSpace
Contributing User ScubaYorp
10 Posts
Contributing User
ScubaYorp
Contributing User

10Posts

0Kudos

0Solutions

Re: re-setting news link after a password change

Thanks TingSpace,

I've tried all that repeatedly but still no good. Smiley Sad

Vert frustrating. The FB link works but not the LinkedIn one.

The problem might be that when I clear MYOB Atlas as a permitted service, it returns immediately!?

I'm stuck.

Rob Smiley Sad

MYOB Moderator Neil_M
9,869 Posts
MYOB Moderator
Neil_M
MYOB Moderator

9869Posts

1079Kudos

1388Solutions

Re: re-setting news link after a password change

Hi @ScubaYorp


Although it might be a long shot, you may want to check with LinkedIn to see if they can clear MYOB Atlas as a permitted service fully on their end,. Once this is done then as @TingSpace suggests you could go back into MYOB Atlas and put the same details back into the LinkedIn setup within Atlas

Regards,
Neil

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Contributing User ScubaYorp
10 Posts
Contributing User
ScubaYorp
Contributing User

10Posts

0Kudos

0Solutions

Re: re-setting news link after a password change

Thanks Neil, even LinkedIn can't fix it!

They've had my problem on their list for 3 weeks now!

regards,

Rob

MYOB Moderator Neil_M
9,869 Posts
MYOB Moderator
Neil_M
MYOB Moderator

9869Posts

1079Kudos

1388Solutions

Re: re-setting news link after a password change

HI @ScubaYorp

 

If LinkedIn aren’t able to resolve it, then one thing you could try would be to untick the LinkedIn option inside MYOB Atlas and then attempt to re-add that LinkedIn account using the updated details. This should force your Atlas site to pick up the new details

Regards,
Neil

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Contributing User ScubaYorp
10 Posts
Contributing User
ScubaYorp
Contributing User

10Posts

0Kudos

0Solutions

Re: re-setting news link after a password change

Tnx Neil, that doesn't work. I have finally got LinkedIn to fix the glitch at their end, but still can't get Atlas to see the link to LinkedIn. VERY frustrating and I don't know where to get tech help from MYOB

MYOB Moderator Neil_M
9,869 Posts
MYOB Moderator
Neil_M
MYOB Moderator

9869Posts

1079Kudos

1388Solutions

Re: re-setting news link after a password change

HI @ScubaYorp

 

I’ve had our team clear a few things in the background that may have been causing an issue. Are you able to log out of your LinkedIn account and then try adding a new Linkedin account on your MYOB Atlas site to link that linkedin account again

Regards,
Neil

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Contributing User ScubaYorp
10 Posts
Contributing User
ScubaYorp
Contributing User

10Posts

0Kudos

0Solutions

Re: re-setting news link after a password change

this is the error I keep getting when trying to connect to my LinkedIn account. VERY annoyed

Screenshot 2018-07-16 10.45.30.png
MYOB Moderator Neil_M
9,869 Posts
MYOB Moderator
Neil_M
MYOB Moderator

9869Posts

1079Kudos

1388Solutions

Re: re-setting news link after a password change

Hi @ScubaYorp

 

I’ve had our team clean out everything on the background and removed the LinkedIn user account link in the back end. This should allow you to now reconnect your linked in account from the very beginning.

 

Do let us know how you get on with this

Regards,
Neil

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post