Partner Zone

Payables with Tax Report - Something Went Wrong

Pete5110
1 Post
User

1Posts

0Kudos

0Solutions

Payables with Tax Report - Something Went Wrong

Team

I cannot run a year end Payables with Tax Report.

I continue to get the spinning wheel of death, followied by a message 'Something went wrong. Try refreshing your browser'.

Any ideas??

3 REPLIES 3
ChrisMYOB
MYOB Moderator
1,178 Posts
MYOB Moderator
MYOB Moderator

1,178Posts

80Kudos

137Solutions

Re: Payables with Tax Report - Something Went Wrong

Hello @Pete5110 

 

Can you please give me some more details about this, such as which web browser are you using? are you using a MAC or a Windows-based machine?

I can suggest Using Google Chrome or another browser as well as clearing the browser cache. 

You might also want to adjust the length of when you are running the report to see if it will run for a smaller amount of time in case that is the issue.

Please let me know how you go.

Kind regards,
Chris

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Andrew1388
1 Post
User

1Posts

0Kudos

0Solutions

Re: Payables with Tax Report - Something Went Wrong

Hi @ChrisMYOB,

 

I am experiencing the same issue reported here. Trying to generate a standard report PAYABLES WITH TAX as at 30 June 2022 however I am getting a Fail to Load error message. Strangely, I can generate the report up to 9 June 2022 but no further.

 

I am using a Mac, Chrome browser.

 

I have tried different logins, different computers, different browsers etc.

 

I've been trying (very, very patiently) to get some assistance from Customer Service but I am running around in circles.

 

Any assistance or work arounds would be appreciated.

 

Thanks,

 

Andrew

Screen Shot 2022-10-04 at 12.47.18 pm.png
ChrisMYOB
MYOB Moderator
1,178 Posts
MYOB Moderator
MYOB Moderator

1,178Posts

80Kudos

137Solutions

Re: Payables with Tax Report - Something Went Wrong

Hello @Andrew1388 

 

Welcome to the Community Forum.

Sorry for the delay in my response. Have you managed to sort this issue out?

 

In some situations, we have seen exporting the account list, then reimporting the same account list with no changes made, which has resolved the reports failing to load. I have linked our Help Article on exporting and importing and accounts list.

 

If you are still having issues can you please  send me a Private Message containing:

  •  Business name
  • Serial number

Kind regards,
Chris

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post