Partner Zone

Purchases "Field Layout" not showing Services and Items even though it's my default

JChappy
Experienced User
28 Posts
Experienced User
Experienced User

28Posts

11Kudos

0Solutions

Purchases "Field Layout" not showing Services and Items even though it's my default

In our Purchases settings we have the layout set as Services and Items, but every time we create a Bill it shows Services only, and we do our invoicing with item numbers.  Are we the only ones with this problem?  We've changed the setting multiple times to see if it would update but it never changes.  It's very frustrating to have to press on the little settings wheel and change it for every single bill.  Help!!  We need to get this annoying bug sorted out.

2 REPLIES 2
Sean_DC
MYOB Moderator
702 Posts
MYOB Moderator
MYOB Moderator

702Posts

44Kudos

48Solutions

Re: Purchases "Field Layout" not showing Services and Items even though it's my default

Hi @JChappy 

 

Thank you for your post. 

 

When you go to Purchase Settings, there is a Save button on the lower right side of it. Please make sure to Save it before moving to another page. Also, I would recommend clearing your browser cache and re-login. 

 

 

Please feel free to post again. I'm happy to assist further.

 

If my response has answered your enquiry please click "Accept as Solution" to assist other users in finding this information.

 

Cheers,
Sean
Also known @Sean_DC

MYOB Community Forum

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Accept it as a Solution
Leave a to tell others

Princess_R
MYOB Moderator
1,864 Posts
MYOB Moderator
MYOB Moderator

1,864Posts

70Kudos

240Solutions

Re: Purchases "Field Layout" not showing Services and Items even though it's my default

Hi @JChappy 

 

I would like to check back with you if the provided resolution works and solved your issue. If yes, please click "Accept Solution", if not please feel free to reply on this post and we are more than happy to assist.

 

Cheers,

Princess

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post