Partner Zone

Pay period not appearing in STP ReportingSUch

Sunishtha
1 Post
User

1Posts

0Kudos

0Solutions

Pay period not appearing in STP ReportingSUch

 1- In my MYOB STP Essential - After completing my pay run & pressing the Record &  submited to ATO .That pay run is not appearing in STP reporting.

 

Such 2 pay periods are missing from STP reporting buit I can see both in Pay runs.

What should di so it will appear in STP reporting.

 

 

 

 

1 REPLY 1
SamaraM
MYOB Moderator
265 Posts
MYOB Moderator
MYOB Moderator

265Posts

16Kudos

28Solutions

Re: Pay period not appearing in STP ReportingSUch

 

@Sunishtha 


Welcome to the Community Forum. There are a few reasons why you might not be seeing it.

 

1) If there is a lot of reports being sent it could take up to 72 hours to be sent. 

 

2) If it is still not showing, have you logged in as a user that has notified the ATO that you will be reporting?

 

  • Go to the Payroll menu and choose Single Touch Payroll reporting.
  • Click the ATO settings tab.
  • Click the Edit STP business details link.
  • At the confirmation, click Edit STP business details.

 

 


Hope the above helps but if you have any further questions please let me know.

 

If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.

Cheers,
Samara

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post