Create Rule - not working from bank transactions

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
CBTMM
1 Post
Cover User
Cover User

1Posts

0Kudos

0Solutions

Solved: Go to Solution

Create Rule - not working from bank transactions

Lately when I try to create a rule from a bank transaction it will open and I can start creating the rule but part way through it kicks me out back to the bank transactions list (without saving). I'm using Chrome - is anyone else having this issue?

1 REPLY 1
Highlighted
MYOB Moderator Steven_M
34,045 Posts
MYOB Moderator
New Zealand
MYOB Moderator

34,045Posts

4,567Kudos

4,968Solutions

Accepted Solution Solved

Re: Create Rule - not working from bank transactions

Hi @CBTMM 


In testing this situation, I was able to replicate what you are describing with the Create rule from transaction window.  For me, it does appear to close when you click off that Create rule window.

 

For example, if you highlight the Name field (right to left) and then move the cursor off the window before releasing the button it will close the window. The releasing of that button for selection is being treated as a click.

 

I would recommend ensuring that are not clicking off that Create rule from transaction window i.e. the cursor stays in the boundaries of that window.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post