Invoices

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
Contributing User sting1606
5 Posts
Contributing User
New Zealand
Contributing User

5Posts

0Kudos

0Solutions

Solved: Go to Solution

Invoices

I am trying to deduct a deposit into clinets invoice but I end going around in cirlces doing it! please help

5 REPLIES 5
MYOB Moderator Dave-P
373 Posts
MYOB Moderator
Australia
MYOB Moderator

373Posts

69Kudos

55Solutions

Re: Invoices

Hi @sting1606

 

When you say you are going around in circles, would that be that spinning icon on the page when its loading or the process itself?

 

Can you please let me know if the issue is still ongoing today?

 

 

 

 



Cheers,
David P
MYOB Moderator Team
Contributing User sting1606
5 Posts
Contributing User
New Zealand
Contributing User

5Posts

0Kudos

0Solutions

Re: Invoices

Hi David

 

The process's itself.  I am trying to deduct that they paid something of there bill but then it takes to another page then says need to attach it to another account so I do that which takes me the beggining again!

 

Raymond

MYOB Moderator Dave-P
373 Posts
MYOB Moderator
Australia
MYOB Moderator

373Posts

69Kudos

55Solutions

Re: Invoices

Hi @sting1606

 

Thanks for letting me know. There are a few ways to record payments in Essentials. Can you please confirm which method you are using so I can test this today, I have detailed each method below.

 

  1. Clicking the Sales menu, then clicking into the Invoice you want to be paid and using the Enter Payment option
  2. Clicking the Sales menu, and selecting Take Payment
  3. Clicking the Banking menu and selecting the Receive Money option.

 

Additionally, there are a few common issues with Essentials that may be relevant here. Can you please check the following

  • Use Google Chrome, this is the recommended browser for Essentials
  • Clear the Cache from the browser to ensure its not a loading issue. 
  • Ensure that you are clicking the Save option after recording these payments, otherwise, when you leave the page the data won't record.

Please let me know how you go. 

 



Cheers,
David P
MYOB Moderator Team
Contributing User sting1606
5 Posts
Contributing User
New Zealand
Contributing User

5Posts

0Kudos

0Solutions

Re: Invoices

Hi Dave

I cleared the cache didn't realise it was going delete all my saved passwords etc.

I tried to enter it again didn't work.

I attached the screenshot

Raymond Lum

 

Screenshot.PNG
MYOB Moderator Dave-P
373 Posts
MYOB Moderator
Australia
MYOB Moderator

373Posts

69Kudos

55Solutions

Accepted Solution Solved

Re: Invoices

Hi @sting1606

 

In the Enter Payment screen, you need to ensure the Amount Received and Payment Amount section matches. If you enter $100 into the Payment Amount section and hit Save then it will record fine. I have attached an image below with how this should look. 

 

Payment Amount.PNG

 

Please let me know how you go. 

 

 

 



Cheers,
David P
MYOB Moderator Team

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post