Leave page message when saving invoice

Highlighted
Contributing User
8 Posts
Contributing User
New Zealand
Contributing User

8Posts

3Kudos

0Solutions

Leave page message when saving invoice

Good Morning, 

 

For the past 2 weeks I have had a leave page message pop up when I click save on an invoice. I have read through the previous community posts on this issue and it has not been helpful in resolving this issue. I have tried using in both Chrome & Microsoft Edge and have the same issue in both. In addition Myob keeps throwing me out every 5-10 minutes and forcing me to sign in again through 2 step verification, both issues have started happening at the same stage.  

 

I have cleared cache numerous times and looked at the add ons in the background. I have also selected remember me for 30days etc.  

 

Can you help with this issue please. Sometimes the invoices save when I click leave and othertimes they don't. 

2 REPLIES 2
Highlighted
MYOB Moderator
2,102 Posts
MYOB Moderator
MYOB Moderator

2,102Posts

158Kudos

206Solutions

Re: Leave page message when saving invoice

Hi @LLRT

 

Sorry to hear that you've been experiencing this. Our team have been made aware that some clients are experiencing this issue, our developers are currently investigating this matter. As soon as we get an update I will keep you posted. Apologies for the inconvenience caused by this. 

Cheers,
Melisa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Highlighted
MYOB Moderator
2,102 Posts
MYOB Moderator
MYOB Moderator

2,102Posts

158Kudos

206Solutions

Re: Leave page message when saving invoice

Hi @LLRT

 

It has been recently identified that the issue of logging out of Essentials is associated with a new feature of Google Chrome released in February which blocks cookies associated with cross-site resources. Other browsers may have this feature turned on too.

 

In order to resolve it, the flags related to these cookies have to be manually disabled by following the given steps:
1.    Open Google Chrome
2.    Type chrome://flags/ in your address bar
3.    Find following flags and disable those:

  • SameSite by default cookies
  • Cookies without SameSite must be secure

Once it's done, relaunch Google Chrome and login to Essentials again. 


Please let us know how you go on. 

Cheers,
Melisa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post