Partner Zone
Partner Zone

ME Chrome: Aw, Snap!

Highlighted
Contributing Cover User Lukbarnes
6 Posts
Contributing Cover User
Lukbarnes
Contributing Cover User

6Posts

0Kudos

0Solutions

ME Chrome: Aw, Snap!

When left to idle, after about 3-5 minutes, MYOB essentials crashes in the Chrome browser.

I've noticed it has consistently occurred over the past week, which can be very problematic as I enter invoices and collate data from three databases at the same time. Have uninstalled and re-installed Chrome and wiped all browsing history, saved data and cookies to confirm it is not an existing issue with my system.

Using Version 72.0.3626.109 (Official Build) (64-bit) of Chrome.

Capture.PNG
37 REPLIES 37
MYOB Product Team Haydes
2,000 Posts
MYOB Product Team
Australia
Haydes
MYOB Product Team

6163Posts

999Kudos

877Solutions

Re: ME Chrome: Aw, Snap!

Hi @Lukbarnes

 

Aw Snap means that the browser can't seem to connect to the server, there could be a few different reasons for this. First thing can be cache as you have already looked into, though there could be DNS Resolver issues.

 

What I'd do is try and restart the computer and modem (If you're not connected to a domain), if this fails I'd then clear the DNS Resolver Cache on the computer.

 

Assuming you're using Windows:

1. Open the Start Menu and type "cmd"

2. Open the Command Prompt that shows in the results:

temp.png

3. Once you have opened it, type: ipconfig/flushdns

temp.png

4. Hit enter and you should see:

temp.png

 

After this, try closing and re-opening the browser and see how you go.

 

 

Failing this, I'd also test in a different browser just in case. Keep me posted on how you go.



Cheers,

Hayden (Ex-Moderator)
MYOB Product Team
Experienced Cover User RubyMoon
35 Posts
Experienced Cover User
New Zealand
RubyMoon
Experienced Cover User

35Posts

14Kudos

0Solutions

Re: ME Chrome: Aw, Snap!

This solution does not work.  I have the same problem.

MYOB Product Team Haydes
2,000 Posts
MYOB Product Team
Australia
Haydes
MYOB Product Team

6163Posts

999Kudos

877Solutions

Re: ME Chrome: Aw, Snap!

Hi @RubyMoon

 

I can see you have made your own post on this issue here: Aw, Snap!

 

I've recently responded to it with something to look into.



Cheers,

Hayden (Ex-Moderator)
MYOB Product Team
Experienced Cover User MrsC1965
22 Posts
Experienced Cover User
MrsC1965
Experienced Cover User

22Posts

16Kudos

0Solutions

Re: ME Chrome: Aw, Snap!

I commented on another post that I'm having exactly the same problem, probably the last week or so.

 

I've tried all the troubleshooting, nothing fixes it.  Only have this problem with MYOB.

Trusted Cover User Biospawn
33 Posts
Trusted Cover User
Biospawn
Trusted Cover User

33Posts

19Kudos

3Solutions

Re: ME Chrome: Aw, Snap!

Aww Snap does not just means the browser cannot connect to server, it could mean anything, it's very general just like windows BSOD.

 

As a test I've kept task manager open in the background to keep an eye on CPU and memory usage,

and had no other web pages open.

My memory usage hovers around 400-500MB

Everything seems normal, then as I'm typing in an invoice, completely randomly the memory usage starts to climb at about 10MB a second.

I stopped typing and sat back to watch it climb to 4400MB (I have 16GB)

At this point I get the Aww Snapp message, the memory clear and I can start again.

 

I have checked this again with other tabs open and they are unaffected no matter what website they are on, only MYOB Essentials TABs close.

Contributing Cover User Lukbarnes
6 Posts
Contributing Cover User
Lukbarnes
Contributing Cover User

6Posts

0Kudos

0Solutions

Re: ME Chrome: Aw, Snap!

Hi @Haydes,

I've tried the DNSFlush and the problem is back less than 5 minutes later.

Computer and modem were restarted last week about a dozen times as we repaired telephone systems, so I can confirm that also doesn't fix the issue.

 

I'm almost certain it is not my computer being the issue as I have replicated the issue on four machines on three different networks and ISPs.

 

Using another browser would only be a temporary fix to the issue as all of our business services are integrated with Google Chrome and part of our workplace enterprise policy doesn't allow the use of other browsers.

I would need to create invoices by typing individual components on my own personal PC to use another browser.

MYOB Product Team Haydes
2,000 Posts
MYOB Product Team
Australia
Haydes
MYOB Product Team

6163Posts

999Kudos

877Solutions

Re: ME Chrome: Aw, Snap!

Hi @Biospawn@Lukbarnes@MrsC1965@RubyMoon 

 

I can see from our incident reports there was an issue on Saturday with how one of the dependencies were loading which can cause this kind of problem in Chrome.

 

They report this issue has since been fixed, could you confirm if you're still getting this kind of problem for me? As this may be related.



Cheers,

Hayden (Ex-Moderator)
MYOB Product Team
Experienced Cover User MrsC1965
22 Posts
Experienced Cover User
MrsC1965
Experienced Cover User

22Posts

16Kudos

0Solutions

Re: ME Chrome: Aw, Snap!

I didn't get the message yesterday but it just happened again now.

 

I was trying to open an invoice to check it before I sent it.  We are with Optus NBN

Contributing Cover User Lukbarnes
6 Posts
Contributing Cover User
Lukbarnes
Contributing Cover User

6Posts

0Kudos

0Solutions

Re: ME Chrome: Aw, Snap!

Still having the same issue as well. Lost a large quote that I was preparing.
Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post