MYOB Essentials Super For Seniors

Highlighted
2 Posts
User

2Posts

0Kudos

0Solutions

Solved: Go to Solution

MYOB Essentials Super For Seniors

Hi All,

First time post and need help with Super.

One employee is aged 76 and therefore no Super is applicable.

Even after setting the contribution rate to 0% am still getting the message "Complete Details for 1 employee".

I have used the Guide and checked off every possible item but this has got me stumped.

Any help greatly appreciated and happy christmas.

3 REPLIES 3
Highlighted
MYOB Moderator
1,481 Posts
MYOB Moderator
MYOB Moderator

1,481Posts

197Kudos

197Solutions

Accepted Solution Solved

Re: MYOB Essentials Super For Seniors

Hi @Billingsley15 

 

Thanks for your post and welcome to the Community Forum. Essentials works by checking that all details have been entered for an employee, regardless of age, so that will be why you are getting this message.  

 

You can resolve this by -

  •   opening the employee card and entering a super fund in the superannuation tab and clicking on save
  •   then go back into the employee card, highlight all text in Fund Name and press Delete on your keyboard
  •   click on Save

Please let me know how you get on with this.

 

     

Cheers,
Tracey
Previously @bungy15

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Highlighted
2 Posts
User

2Posts

0Kudos

0Solutions

Re: MYOB Essentials Super For Seniors

Hi Tracey,

Thanks for your reply.

Filling all the fields with "unnecessary" data did the trick.

Unfortunately although the initial problem has been solved, a new issue has deveoped in the next phase.

The employee (it's me by the way) is 76yo and I have already withdrawn all my super and closed my Super Account.

However when I process a pay, the system still generates a Super Amount even though I have set the amount to 0%.

I think I have tried all the options I can find but Super is still being procedded.

Is there a way to stop this please?

Kindest Regards,

Billingsley15

MYOB Moderator
7,702 Posts
MYOB Moderator
Australia
MYOB Moderator

7,702Posts

591Kudos

1,199Solutions

Re: MYOB Essentials Super For Seniors

Hi @Billingsley15 

 

I'm glad to hear Tracey's suggestion has resolved your initial problem.

 

With Superannuation Guarantee, in employee card > Superannuation > Super Guarantee, you can certainly set the employer contribution rate to be 0%. Please make sure to hit Save to save the changes. This should stop future payroll transactions from calculating super guarantees. It's best to test it with a new pay run in a fresh calendar month. 

 

Additionally, there is always the option to modify the super amount during the pay run. Simply click into the Super amount field to overwrite the figure if needed. 

 

Please feel free to let us know how it goes for you.

Cheers,
Clover

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post