MYOBCommunity
Partner Zone
|
|
Partner Zone

One of my bank feeds has stopped working

This thread is now closed to new comments.
Some of the links provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
TomRoberton
6 Posts
Cover User
TomRoberton
Cover User

6Posts

0Kudos

0Solutions

Solved: Go to Solution

One of my bank feeds has stopped working

Hi there.

 

I have three bank feeds coming into my account from the ANZ.  The credit card and savings account are still importing but the main account (0050) stopped importing around the 23rd of Feb.  I was able to manually import the more recent transactions in order to complete my GST but how do I get my bank feed working again?  In the bank feed settings (Manange bank feeds) it says the status is 'ready'.  This is for the H...P...L... business.

 

Cheers

tom

 

1 REPLY 1
MYOB Moderator Steven_M
30,519 Posts
MYOB Moderator
New Zealand
Steven_M
MYOB Moderator

30519Posts

3786Kudos

4453Solutions

Accepted Solution Solved Solution

Re: One of my bank feeds has stopped working

Hi @TomRoberton

 

Taking a look at your accounts I was unable to find a ANZ account that has the account number of 0050 active on any of your MYOB Essentials.

However we do have a few ASB accounts, one that does end in the account number of 74000.  It looks like that is account was signed up for another MYOB Essentials account, a MYOB Essentials Starter signed up for on 24/02 which sounds like its impacting on the situation.

So we can ensure that you have the correct set up for your feed can you send through a private message to myself on the Community Forum with the required accounts number and the serial number of the MYOB Essentials you want it on - you can get your MYOB Essentials Serial number from the bottom menu by selecting the Business Name in the top right.

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post