MYOBCommunity
Partner Zone
|
|
Partner Zone

Printing Issues_General Journal Entries

This thread is now closed to new comments.
Some of the links provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
QuestionAnswer
2 Posts
Cover User
QuestionAnswer
Cover User

2Posts

0Kudos

1Solutions

Solved: Go to Solution

Printing Issues_General Journal Entries

Dear esteemed members,

 

I am a new purchaser of MYOB AccountRight. It's possible I am totally ignorant of a simple procedure and claim no great computer literacy beyond the basics. So here is my problem.

 

For what ever reason I am unable to print out hard copies of my General Journal Entries. The entries I require show up on screen on the transaction journal window area between the dates I've selected. I click the ALL tab as i require all of the entries. I then click on the print icon pict in the top left portion of the window. A new window appears Titled GEneral Journal Report with a large box telling me there's no information to display.

 

A. This can't be right as the previous window had all the information displayed which I clicked on to print.

B. The filters and parameters are identical.

 

Yet I canot get the info to print.

 

Here's the kicker. If I was to choose any of the tabs OTHER than the "ALL" tab on the Transaction Journal Page, they print beautifully. But it doesn't print when i click the word "ALL." Which when you think of should contain those pages that do print. I wouldn't usually care but I do need this feature as it is a great sounding board for all members to work off of to ensure consistency.

 

I called up Tech support. They told me to clean my cache, which I have done several times. I've rebooted and updated. I've even gone and taken the dog for a walk. He wasn't pleased. All to no avail. I called Tech support again and got bounced around for over an hour with no resolution. Not that impressed with that group so far.

 

Surely, this shouldn't be that difficult. 

 

Any assiatnce would be appreciated.

 

Print frustrated

 

 

 

 

 

2 REPLIES
MYOB Moderator Neil_M
9,133 Posts
MYOB Moderator
New Zealand
Neil_M
MYOB Moderator

9133Posts

970Kudos

1282Solutions

Re: Printing Issues_General Journal Entries

Hi @QuestionAnswer

 

Welcome to the MYOB Community Forum, I hope you find it a wealth of useful information.

 

When you get the message of “no information to display” that means one of two things. Either information in your file doesn’t meet the different filters on the report, or if there is information that does meet the criteria but it isn’t displayed that it is a caching issue on the file.

 

All of the other tabs inside the transaction journal pull that specific information, and when you try and print those they pull up that same specific information from the source journal. You can see the journal the General Journal report is pulling from by looking at the top toolbar, and looking at what is showing inside the Source Journal box.

 

If you click the print button inside the Transaction Journal, it will bring up the report and pull through the date information that you have previously specified. However, you would want to check the Source Journal that the information is pulling from, as AccountRight may default to the top of the list of Source Journals, which is the General Journal and not to the All option.

 

In AccountRight the General Journal is reflective of only transactions that have been entered into Accounts >> Record Journal Entry. Other transactions entered into the file in other areas fall into the respective journals and not the general journal.

 

Do let us know how you get on changing this on the report and what success you may have as a result



Regards
Neil
MYOB Client Support
QuestionAnswer
2 Posts
Cover User
QuestionAnswer
Cover User

2Posts

0Kudos

1Solutions

Accepted Solution Solved Solution

Re: Printing Issues_General Journal Entries

Hi back,

 

Thank you for your detailed answer, Im not sure if it would have helped as it was very indepth and as I pointed out I'm not that literate.

 

I finally got it to print after a while. For those who run across this, here is what I did:

 

I dumped the cache for the program.

 

I then proceeded on the General Journal page as you normally would using the filters to qualify the period you need to print out. As in my case I needed the "ALL" to be printed out.

 

I clicked the print button on the top right.

 

The new window was generated showing me that their was nothing to print.

 

I went to the filters on this page in the top right and chose ALL for both filters. I regenerated the report needed with the fancy green circle arrow, I then tabbed after and lo and behold the figures apperared. i printed the document.

 

In short this last page was the only page that accepted the filter specifics I chose.

 

Good luck.

 

Oh and for those poor souls that have to call tech support, I feel your pain. I was bounced around for over 1 hour to tech, to admin, to cutomer service and no one, I mean no-one was able to assist OTHER than forwarding me through to someone else. I eventually got though to a 03 number in Melbourne and the gentleman said that the tech department has either senior or juniour tech's and I should be specific in asking for a senior tech to assist me. Then he flicked me back to tech and I gave up. 

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post