There are no employers set up for this user.

xiaolin-louisa
3 Posts
User

3Posts

0Kudos

0Solutions

There are no employers set up for this user.

I am trying to pay the Superannuation through the Portal,  after uploading my file and hitting next saying

 

"There are no employers set up for this user."

 

And when I search the employer linked to my account there is none. 

 

How can I add the Employer back in again.?

5 REPLIES 5
Komal_S
MYOB Moderator
3,663 Posts
MYOB Moderator
MYOB Moderator

3,663Posts

364Kudos

560Solutions

Re: There are no employers set up for this user.

Hi @xiaolin-louisa 

 

Welcome to the Community Forum!!

 

In order to ensure there are employers selected for the ABN on the file, please follow the steps on Add users and View employer details help article. 


Let us know if you've checked all that and still get the same error. 

Kind regards,
Komal

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

xiaolin-louisa
3 Posts
User

3Posts

0Kudos

0Solutions

Re: There are no employers set up for this user.

Hi Komal,

 

Thank you for the reply, but the steps in the help article is about add user, I didnot find the solution for no employer issue. In my "Employer maintenance" tab I cannot see any employer: image.png

Komal_S
MYOB Moderator
3,663 Posts
MYOB Moderator
MYOB Moderator

3,663Posts

364Kudos

560Solutions

Re: There are no employers set up for this user.

Hi @xiaolin-louisa 


Apologies for that. Please follow the steps given below in order to add yourself as the user to this ABN:

 

1) Go to Dashboard>>Maintain Users on the super portal. 

2) Search by your employer name or ABN

3) Click on the business name once the search results are returned.

4) Go to the Employer Maintenance tab on the left-hand side as shown:

 

super portal.JPG

 

5) Under User & User Groups tab, click on Manage User Associations, and search by your email address. Once it's added to this window, save the settings and try uploading the file again. 

Let us know how you go on. 

Kind regards,
Komal

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

xiaolin-louisa
3 Posts
User

3Posts

0Kudos

0Solutions

Re: There are no employers set up for this user.

Hi Komal,

 

Thank you for the reply.

 

I am already an user in the super portal. 

 

for the 2) step, I cannot find any search "by employer name or ABN" as below

1.png

 

I think the issue is I cannot find any empolyer in my super protal, and I am not able to add employer.

But I suppose this super portal should already had an employer linked? 

 

I was added as a User (with admin permission) to this protal about 1 month ago, and worked as a new payroll officer to the organization, it is my first time tried to pay super via this protal, so I did not know whether there was an employer in the protal before or not, but I suppose we did. As the previouse payroll offier said they never saw the error and they paid super successfully before.

 

Any help would be much appreciated as we already run behind the schedule to pay super.

 

Regards,

Xiaolin

Komal_S
MYOB Moderator
3,663 Posts
MYOB Moderator
MYOB Moderator

3,663Posts

364Kudos

560Solutions

Re: There are no employers set up for this user.

Hi @xiaolin-louisa 


There are 3 admins on the super portal for this business who should be able to add you as they would have access under the Employer Maintenance tab. I will send you their email addresses by Private Message. Please get them to add you as a user and if they are unable to, let me know so I can advise accordingly.

Kind regards,
Komal

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post