Holiday pay not accruing on Annual Leave

Highlighted
Trusted Partner Jacqui_M
63 Posts
Trusted Partner
New Zealand
Trusted Partner

63Posts

11Kudos

0Solutions

Solved: Go to Solution

Holiday pay not accruing on Annual Leave

Hi

 

I have a client that has noticed some employees have not accrued holiday pay when being paid Annual Leave.  This is very hit and miss.  It happens to some employees, some times.  Any ideas what would cause this?

 

Cheers

Jacqui

 

accrued.JPG
not accrued.png
2 REPLIES 2
MYOB Moderator Theresa_D
1,528 Posts
MYOB Moderator
MYOB Moderator

1,528Posts

172Kudos

0Solutions

Re: Holiday pay not accruing on Annual Leave

Hi @Jacqui_M 

 

Thanks for your post.  Is there any pattern to this? Such as sometimes happening but to the same employees? If so double check the setup in their card to make sure leave accrual is linked properly and any changes are saved.

 

Additionally, have a look at Steven's suggestion in the post How to adjust leave as this may resolve it for you.  I'll link the help articles Set up Leave and Managing your employees' leave for reference. 

 

Let me know how you go with this. If your inquiry resolves please mark 'Accept as Solution' to help other users find this information. 

Cheers,
Theresa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Trusted Partner Jacqui_M
63 Posts
Trusted Partner
New Zealand
Trusted Partner

63Posts

11Kudos

0Solutions

Accepted Solution Solved

Re: Holiday pay not accruing on Annual Leave

Hi

 

It happened over a 3 week period for all but one employee.  As everything has been ok since, they will just adjust the leave balances manually.

 

Thanks

Jacqui

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post