Workcover payments not showing in EOFY Report

Highlighted
Contributing Cover User
7 Posts
Contributing Cover User
Australia
Contributing Cover User

7Posts

2Kudos

0Solutions

Workcover payments not showing in EOFY Report

Hi

I have a person on workcover and although this category is set to report to the ATO, the amount paid on workcover is not showing on the EOFY report therefore I can't finalise the report to the ATO.  Any ideas as to why this is happening and how to fix the problem?

 

Thank you

5 REPLIES 5
Highlighted
3 Posts
User

3Posts

1Kudos

0Solutions

Wages paid under the Workcover category not included in YTD Verification report.

Hi 

 

My Reports for end of financial year match eg - wages register and summary.  But when I get to the YTD verification report I am out by the amount paid in workcover.

 

Why is this?  The category has been set up and assigned to the ATO and used for reporting these wages but The work cover amounts are missing off this YTD report.

 

Thanks

Highlighted
3 Posts
User

3Posts

1Kudos

0Solutions

Re: Workcover payments not showing in EOFY Report

Hi 

 

Im having exactly the same problem, is there any way to correct it?

 

Thanks

Highlighted
MYOB Moderator
2,782 Posts
MYOB Moderator
MYOB Moderator

2,782Posts

206Kudos

263Solutions

Re: Workcover payments not showing in EOFY Report

Hi @PortPhillipBoat@lakers

 

Thank you both for your posts and apologies for the delay in our response. So I can take a look into this further can I please confirm which ATO reporting category you've assigned the Workcover pay item to ?

Cheers,
Melisa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Highlighted
Contributing Cover User
7 Posts
Contributing Cover User
Australia
Contributing Cover User

7Posts

2Kudos

0Solutions

Re: Workcover payments not showing in EOFY Report

Hi Melisa

 

I found out it wasn't workcover after all.  It was actually sick pay I hadn't included in the reporting to ATO.  It was a similar amount therefore took me a while to sort, but all fised now.  Thank you for your reponse though.  Kind regards, Alisom

Highlighted
3 Posts
User

3Posts

1Kudos

0Solutions

Re: Workcover payments not showing in EOFY Report

Hi

 

Thanks for responding,

Just found out it was to do with the Exempt box when you set up the category needed to be unticked.

All good now - such a relief Smiley Happy

 

thanks

Lisa

 

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post