NZ Gst Return not loading

Highlighted
1 Post
User

1Posts

0Kudos

0Solutions

NZ Gst Return not loading

Hi

When i try to run my GST return all I get is the spinning wheel and the Loading..... message.

 

It doesn't progress any further. Says it will take a few minutes and it usually takes about one minute but that wheel has been spinning for a few hours now... Any suggestions on what is going wrong??

 

2 REPLIES 2
Highlighted
MYOB Moderator
2,477 Posts
MYOB Moderator
MYOB Moderator

2,477Posts

267Kudos

383Solutions

Re: NZ Gst Return not loading

Hi @loungearound 

 

If you copy and open the URL in another browser (ie Firefox, Edge, etc) , is it then loading the eGST screen ? If it does not work, copy this URL into your Chrome address bar:  chrome://flags/#out-of-blink-cors

 

Find the column called as Samesite by default cookies and then change the value from default to disabled.

After disabling these cookies, relaunch the browser and the page should load without issues. 

 

In case none of these methods work, please send us your serial number by a Private Message so we can investigate further.

Kind regards,
Komal

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Highlighted
Contributing User
9 Posts
Contributing User
Australia
Contributing User

9Posts

0Kudos

0Solutions

Re: NZ Gst Return not loading

Hi, the INland REvenue had an issue with connecting to accounting software. You can now load your return but take a close look at the figures because they seem to be coming up wrong. IRD are still working on fixing the issue.

Rebekah

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post