Bank Feeds unable to connect

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
ThreeO
1 Post
Cover User
Australia
Cover User

1Posts

0Kudos

0Solutions

Solved: Go to Solution

Bank Feeds unable to connect

We have been unable to get Bank feeds since Tuesday of this week, We constantly see the unable to connect message and re-booting has not resolved the problem.

 

Is there a fix for this or some update

 

Cheers

 

1 REPLY 1
MYOB Product Team Haydes
6,211 Posts
MYOB Product Team
Australia
MYOB Product Team

6,211Posts

1,033Kudos

889Solutions

Accepted Solution Solved

Re: Bank Feeds unable to connect

Hi @ThreeO,

 

We have recently had an issue which prevented users from receiving their latest feeds or experiencing error messages when attempting to use the Bank Feeds server.

 

The core of this issue has now been resolved and we expect the Feeds to be released to Client datafiles later tonight. You should expect to see the latest Bank Feed data by later tonight or by tomorrow.

 

We thank you for your patience and understanding as we worked to resolve this issue.

 

Cheers,
Hayden
MYOB Partner/Social Support



Cheers,

Hayden (Ex-Moderator)
MYOB Product Team

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post