MYOBCommunity
Partner Zone
|
|
Partner Zone

MYOB V18 required as we have upgraded our PC.

Highlighted
raljohn
2 Posts
User
Australia
raljohn

2Posts

1Kudos

0Solutions

Solved: Go to Solution

MYOB V18 required as we have upgraded our PC.

I have upgraded the Office PC and require a copy of V18 12.4.0J Please help.  Thanks John

2 REPLIES
MYOB Moderator Steven_M
25,556 Posts
MYOB Moderator
New Zealand
Steven_M
MYOB Moderator

25556Posts

2936Kudos

3725Solutions

Accepted Solution Solved Solution

Re: MYOB V18 required as we have upgraded our PC.

Hi @raljohn

 

I would recommend taking a look at my post on MYOB Product Downloads Page for more information on access that product download.


Kind Regards,
Steven
MYOB Client Support
raljohn
2 Posts
User
Australia
raljohn

2Posts

1Kudos

0Solutions

Re: MYOB V18 required as we have upgraded our PC.

Thank you Steven.

 

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post