1 out of 5 payruns in July 2019 not showing on the ATO STP reporting

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
Experienced Cover User
18 Posts
Experienced Cover User
Australia
Experienced Cover User

18Posts

1Kudos

1Solutions

Solved: Go to Solution

1 out of 5 payruns in July 2019 not showing on the ATO STP reporting

I have just reviewed the STP Reporting area in the ATO Business Portal, and have noticed that of the pays that were processed in the month of July, the first payrun which was processed on 2/7/2019 isn't displaying in the 2019-2020 financial year. The remaining 4 payruns processed in July all appear.

Is there a way that I can send that payrun to the ATO?

 

 

12 REPLIES 12
Highlighted
MYOB Moderator
1,902 Posts
MYOB Moderator
MYOB Moderator

1,902Posts

220Kudos

219Solutions

Re: 1 out of 5 payruns in July 2019 not showing on the ATO STP reporting

Hi @VivPippanBrown 

 

Thanks for your post. The ATO is mostly concerned about the YTD information, you can either complete a $0 pay run or wait for the next pay run.  The linked post goes into more details but either of these is considered an update pay event which updates the ATO. 

 

I hope this clarifies.  If this answers your inquiry please mark 'Accept as Solution' so other users can find this information easier. 

Cheers,
Theresa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Highlighted
Experienced Cover User
18 Posts
Experienced Cover User
Australia
Experienced Cover User

18Posts

1Kudos

1Solutions

STP Reporting - missing payroll report

I have just reviewed the STP Reporting area in the ATO Business Portal, and have noticed that of the pays that were processed in the month of July, the first payrun which was processed on 2/7/2019 isn't displaying in the 2019-2020 financial year. The remaining 4 payruns processed in July all appear.

Is there a way that I can send that payrun to the ATO?

 

 

Highlighted
Experienced Cover User
18 Posts
Experienced Cover User
Australia
Experienced Cover User

18Posts

1Kudos

1Solutions

Re: 1 out of 5 payruns in July 2019 not showing on the ATO STP reporting

Thanks for your response Theresa.

Given that I have already submitted reports after that 1st payrun in July, does that mean that I don't need to do anything else, as year to date information has already been sent?

 

Highlighted
MYOB Moderator
1,902 Posts
MYOB Moderator
MYOB Moderator

1,902Posts

220Kudos

219Solutions

Re: 1 out of 5 payruns in July 2019 not showing on the ATO STP reporting

No worries @VivPippanBrown  happy to help.  So as long as the most recent submission has the YTD figures then you are fine not to do anything else.  If you're unsure, there's nothing wrong with completing the $0 pay run anyways because it pulls through the data.  

 

If this answers your post please mark 'Accept as Solution' to help other users find this information. 

Cheers,
Theresa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Highlighted
Experienced Cover User
18 Posts
Experienced Cover User
Australia
Experienced Cover User

18Posts

1Kudos

1Solutions

Re: 1 out of 5 payruns in July 2019 not showing on the ATO STP reporting

Good morning Theresa

Thanks again for replying.

In terms of whether YTD information is handed up to the ATO in the report, it isn't really clear to me.

All I know is that once I select Process on any payrun that I submit, I go to the screen to verify and send the report.

It isn't visible what information is being sent from MYOB at the time.

Is it possible to view this?

Many thanks

 

Highlighted
MYOB Moderator
1,902 Posts
MYOB Moderator
MYOB Moderator

1,902Posts

220Kudos

219Solutions

Re: 1 out of 5 payruns in July 2019 not showing on the ATO STP reporting

Hi @VivPippanBrown 

 

Once the report has been successfully accepted you should be able to go to EOFY Finalisation tab and select to view the PDF of the report.  You can check individual YTD for employees in the sent report as well but could be time consuming if you have several.  Does the ATO allow you to check in their portal? I can only advise on what you can check in MYOB but the ATO might provide something as well. 

 

I hope this clarifies. If this answers your inquiry please mark 'Accept as Solution' to help other users find this information easier. 

Cheers,
Theresa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Highlighted
Experienced Cover User
18 Posts
Experienced Cover User
Australia
Experienced Cover User

18Posts

1Kudos

1Solutions

Re: 1 out of 5 payruns in July 2019 not showing on the ATO STP reporting

Hi Theresa

Thanks for pointing out the EOFY Finalisation in the Payroll Reporting Centre to me.

I have checked the staff listed there and have ascertained that 1 staff member isn't showing. 

This person also isn't showing in the Reports in the Payroll Reporting Centre.

However this particular person has been paid in every payrun since 1/7/2019, and does appear in the payroll reports.

Do you have any suggestions as to why this may be occurring?

 

 

Highlighted
MYOB Moderator
1,902 Posts
MYOB Moderator
MYOB Moderator

1,902Posts

220Kudos

219Solutions

Re: 1 out of 5 payruns in July 2019 not showing on the ATO STP reporting

Hi @VivPippanBrown 

 

Is the employee that is not showing up set to 'Other' on the employement basis within the employee card? 

Cheers,
Theresa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Highlighted
Experienced Cover User
18 Posts
Experienced Cover User
Australia
Experienced Cover User

18Posts

1Kudos

1Solutions

Re: 1 out of 5 payruns in July 2019 not showing on the ATO STP reporting

The Employment Basis is set to Individual, however the Employment Status is set to Other.

 

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post