Can't connect to ATO for STP

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
alexDGZ
Contributing Cover User
31 Posts
Contributing Cover User
Contributing Cover User

31Posts

0Kudos

0Solutions

Can't connect to ATO for STP

We are attempting to set up STP for a business in Essentials. When we get to the step to connect to the ATO and get the software ID and such, for the last week I have has a message pop up saying:

 

"Sorry, something's gone wrong on our end. We'll be back up and running ASAP, so please try again soon."

 

Can you please advise how long this will be expected to take to fix? Or how I can get around it?

1 REPLY 1
Em_P
MYOB Staff Post
358 Posts
MYOB Staff Post
Australia
MYOB Staff Post

358Posts

79Kudos

55Solutions

Re: Can't connect to ATO for STP

Hi @alexDGZ

 

Generally this message will pop up during the onboarding when there isn't a stable internet connection.

If you're running across Wifi are you able to connect directly to the router or try another Internet Connection during onboarding to see if it allows you to sign through.

 

Please let us know how you go with this one and if this doesn't resolve we can look into it further.



Best Regards,

Em P
MYOB Partner Support Specialist

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post