Partner Zone

Finalisation showing accepted with errors

AMJ1
Experienced User
27 Posts
Experienced User
Experienced User

27Posts

2Kudos

3Solutions

Solved: Go to Solution

Finalisation showing accepted with errors

I still have the finalisation for 21/22 sitting up as "accepted with errrors"  I have had so many tries to get this fixed and no sucess ( this was before I went Online) Do I still have to get this fixed or can I just leave it now as it is ?

And if I have to fix - how do I go about this ?

 

4 REPLIES 4
Sam_R
MYOB Moderator
3,372 Posts
MYOB Moderator
MYOB Moderator

3,372Posts

240Kudos

508Solutions

Re: Finalisation showing accepted with errors

Hi @AMJ1,

 

Thank you for your post. 

 

If your employees have received their payment summaries and showing as 'Tax Ready' in their MyGov accounts, the information would have flowed through successfully, you wouldn't need to do anything further.

 

However, if your employees are showing as "Not Tax Ready' in their MyGov accounts, you would need to resolve these errors and resubmit their finalisation. 

 

Do let me know if you need further assistance with this.

 

If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.

Kind regards,
Sam

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

AMJ1
Experienced User
27 Posts
Experienced User
Experienced User

27Posts

2Kudos

3Solutions

Re: Finalisation showing accepted with errors

Have checked with our accountant and the status is not what it should be. So where do I go from here ???

Can someone please tell me what to do ?

 

 

Sam_R
MYOB Moderator
3,372 Posts
MYOB Moderator
MYOB Moderator

3,372Posts

240Kudos

508Solutions

Re: Finalisation showing accepted with errors

Hi @AMJ1,

 

If you open the Payroll Reporting Centre (STP) > Reports > find the finalisation and click the 'Accepted with errors' status, does it display the ATO error code? If so, could you please advise what the error code is?

Kind regards,
Sam

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

AMJ1
Experienced User
27 Posts
Experienced User
Experienced User

27Posts

2Kudos

3Solutions

Accepted Solution Solved

EOFY

Sam

THe codes are the 

Cessation code missing - have fixed today

the other one was the usual culprit  "GENXML03"

Have gone a little earlier and undone the \finalisation and redone in the web browser. Will contact some staff tomorrow to see if this has fixed it now . Will let you know

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post