MYOBCommunity
Partner Zone
|
|
Partner Zone

Payroll Reporting Centre

Highlighted
Experienced Cover User MFAA
37 Posts
Experienced Cover User
Australia
MFAA
Experienced Cover User

37Posts

3Kudos

0Solutions

Solved: Go to Solution

Payroll Reporting Centre

As I'm in the process of upgrading to 2018.3 (2018.4.1) I have put a copy of the data file online for testing purposes.  Everything has been successfully tested and small supplier payment have been made.  Also $1 payments to staff have been process and some salary adjustments processed too.  I have disconneted the STP from the ATO so all the STP reports are sitteng there as "not send" as I dont want these test entries to go to the ATO.  Question is how to I delete these reports or will it be deleted when I convert the FINAL 19.15 file to 2018.4.1 for the last time and then connect STP reporting to the ATO?

2 REPLIES 2
MYOB Staff Post Em_P
357 Posts
MYOB Staff Post
Australia
Em_P
MYOB Staff Post

357Posts

75Kudos

55Solutions

Accepted Solution Solved Solution

Re: Payroll Reporting Centre

Hi @MFAA

 

If this file is not the file you are going to use from here forward for Single Touch Payroll, they will not be shown in the new file. As you will have to sign back up to Single Touch Payroll when you upgrade your current file it will start the sign up fresh.

 

So in short, the reports that are sitting there will not be with a freshly upgraded and signed up file. If these are simply entries that aren't meant to go through, they won't appear in a new upgraded file. 



Best Regards,

Em P
MYOB Payroll Support Specialist
Experienced Cover User MFAA
37 Posts
Experienced Cover User
Australia
MFAA
Experienced Cover User

37Posts

3Kudos

0Solutions

Re: Payroll Reporting Centre

Hi,

I am live and online now and all the test transactions still sit in "Payroll Reporting Centre" as "Not Sent".  How do I get rid of these test transaction in the live database.  Also I have paid an employee yesterday and the reporting tool doesn't pick it up.  I'm suspecting a linkage issue with the ATO so I have disconnect and reconnect to the ATO adding the Software ID and MYOB Software but there still seem to be no link.  I'm afraid that these test transactions will be send to the ATO as they are just garbage.

 

It looks like the software and reporting centre are pointing to different data but as I'm not sure about the mechanics I can only speculate.  Upon conversion I have asked MYOB to delete the old test enviroment.

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post