STP Connect to ATO Blank Screen Firefox & Chrome

Highlighted
OCP
3 Posts
User
OCP
User

3Posts

3Kudos

0Solutions

Solved: Go to Solution

STP Connect to ATO Blank Screen Firefox & Chrome

Hello,

 

When clicking on the Connect to ATO button in STP, I am getting a blank screen with 'Payroll Reporting' across the top.

I have gone through a number of settings in Firefox as well as Anti virus/firewall software so far without success.

 

Is there a list of recommended settings for Firefox?

Any futher suggestions would be much appreciated.

 

Many thanks,

 

2 REPLIES 2
MYOB Moderator Gayathri
1,098 Posts
MYOB Moderator
Gayathri
MYOB Moderator

1099Posts

126Kudos

114Solutions

Accepted Solution Solved

Re: STP Connect to ATO Blank Screen Firefox & Chrome

Hi @OCP,

 

Thank you for the post! Welcome to MYOB community.

 

Generally, we recommend using Internet Explorer as their default Browser and this is what you can do on Internet Explorer.

Firstly, you'd want to check that the version of Internet Explorer on your computer is Version 11, the latest version.

 

Once updating that, close and reopen AccountRight and attempt to open this screen. If no changes, follow the steps below (Ensuring you restart AccountRight after each one)

1.     Open Internet Explorer

  1. Internet Options → Advanced
  2. Tick Use TLS 1.2
  3. Apply and okay
  4. Close AR and reopen.

2.  Reset IE default settings

  1. Internet Options → Advanced
  2. Restore advanced settings
  1. Clear IE cache →tools→ internet options → (delete)- browsing history (temporary files and cookies)

4.   Add as trusted Site

  1. Add this site to Internet Explorer trusted sites. IE options > Security > Trusted Sites > Sites > https://*.myob.com  >add

5.   Can they try on another PC?

6.   Try the file locally

  1. - check the file out or backup and restore to their local machine.

7.    Flush the DNS cache

  1. Press the WindowsStart key on your keyboard (between the Ctrl and Alt keys).
  2. In the search box, typecmd
  3. In the list of results, right-clickexe and choose Run as administrator. A command prompt window appears.
  4. At the flashing cursor, typeipconfig /flushdns
  5. Press Enter on your keyboard. A confirmation message should be displayed stating Successfully flushed the DNS Resolver Cache. If not, repeat steps 4 & 5 and ensure the command is typed correctly.
  6. After the confirmation message has been displayed, close the command prompt window.
  1. Set Internet Explorer as the Default browser
  2. Enable Access across Domains
    IE → IE options → Security → Trusted Sites → Custom Level → look for miscellaneous → Access across domains → Enable → Click OK → Apply
    Also try miscellaneous → Launching programs and files in IFRAME → Enable/Prompt
  • Set trusted Sites Security Level to Low:
    → IE options → Security → Trusted Sites → Security Level for this Zone → set to Low

    This next option may have other potential security risks if actioned, speak to your IT person if unsure
  • In Server Manager, under local server turn Enhanced Internet Explorer Security Settings 'off'

However, you can follow the above steps using Chrome or Firefox, but we haven’t tested that on the mentioned browsers.

If none of the above steps work you will need to contact an IT professional to further look into this error.

 

Hope this helps. If you need further clarifications, please feel free to post again.

 

Thank you.

Cheers,
Gayathri

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

OCP
3 Posts
User
OCP
User

3Posts

3Kudos

0Solutions

Re: STP Connect to ATO Blank Screen Firefox & Chrome

Many thanks Gayathri,

 

Your help is much appreciated.

Kind regards,

 

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post