MYOBCommunity
Partner Zone
|
|
Partner Zone

STP Unable to Connect

Experienced Cover User Tash2019
10 Posts
Experienced Cover User
Australia
Tash2019
Experienced Cover User

10Posts

1Kudos

0Solutions

STP Unable to Connect

Hello,

 

I commenced using STP in AR at the start of January 2019 and I wasnt having any issuing connecting to STP, however as of the last 2 days I now get the "unable to connect message". I have followed the instructions from another thread - I have changed the IE settings and flushed the DNS as suggested, to no avail.

 

It seems to be a common issue. Nothing has changed our end that would explain why I can no longer connect to STP after 4 weeks of connecting with no issues.

 

Any advice?

 

EDIT: If I restart my session I can access the reporting centre manually, however as soon as I process a pay record, I get the unable to connect message when trying to automatically connect to STP and if I then try to manually connect it doesnt work. It's like processing a pay triggers the issue.

 

Thanks

 

Tash

1 REPLY 1
MYOB Staff Post Em_P
356 Posts
MYOB Staff Post
Australia
Em_P
MYOB Staff Post

356Posts

73Kudos

55Solutions

Re: STP Unable to Connect

Hello @Tash2019

 

Welcome to the forum and thank you for your post.

I'll have someone call you to go through this information today.



Best Regards,

Em P
MYOB Payroll Support Specialist
Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post