STP cannot connect a clients account to ATO

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
Experienced Partner Debbie
53 Posts
Experienced Partner
Australia
Experienced Partner

53Posts

1Kudos

1Solutions

STP cannot connect a clients account to ATO

I have rang MYOB and ATO and followed all instructions, including the ones on MYOB community.  I am trying to setup stp for a client for the first time. Pay checks are successful and then I go to connect to ATO and it just has a circle going around. I have even left it for 4 hours  with no connection. They have done their first pays today and I cannot report. I am a administrator on their MYOB file. 

Deborah Weston
3 REPLIES 3
Partner Janetta
4 Posts
Partner
Australia
Partner

4Posts

0Kudos

0Solutions

Re: STP cannot connect a clients account to ATO

I have the same issue with trying to connect to ATO since yesterday and now. I also have the circle going around. I connected lst week using the same company file and log in. Does anyone know what is the problem?

MYOB Staff Post Em_P
358 Posts
MYOB Staff Post
Australia
MYOB Staff Post

358Posts

76Kudos

55Solutions

Re: STP cannot connect a clients account to ATO

Hi @Debbie and @Janetta

 

With this typically there are a few things we can troubleshoot, with those failing you would need to be directed to your IT team as it is seen as a network issue.

 

Firstly, you'd want to check that the version of Internet Explorer on your computer is Version 11, the latest version.

Once updating that, close and reopen AccountRight and attempt to open this screen. If no changes, follow the steps below (Ensuring you restart AccountRight after each one)

    1. Open Internet Explorer

      1. Internet Options → Advanced
      2. Tick Use TLS 1.2
      1. Apply and okay
      2. Close AR and reopen.
    2. Reset IE default settings

      1. Internet Options → Advanced
      2. Restore advanced settings
    3. Clear IE cache →tools→ internet options → (delete)- browsing history (temporary files and cookies)
    4. Add as trusted Site

      1. Add this site to Internet Explorer trusted sites. IE options > Security > Trusted Sites > Sites > https://*.myob.com  >add
    5. Can they try on another PC?

    6. Try the file locally

      1. - check the file out or backup and restore to their local machine.
    7. Flush the DNS cache

      1. Press the Windows Start key on your keyboard (between the Ctrl and Alt keys).
      2. In the search box, type cmd
      3. In the list of results, right-click cmd.exe and choose Run as administrator. A command prompt window appears.
      4. At the flashing cursor, type ipconfig /flushdns
      5. Press Enter on your keyboard. A confirmation message should be displayed stating Successfully flushed the DNS Resolver Cache. If not, repeat steps 4 & 5 and ensure the command is typed correctly.
      6. After the confirmation message has been displayed, close the command prompt window.
    8. Set Internet Explorer as the Default browser
    9. Enable Access across Domains
      IE → IE options → Security → Trusted Sites → Custom Level → look for miscellaneous → Access across domains → Enable → Click OK → Apply

      Also try miscellaneous → Launching programs and files in IFRAME → Enable/Prompt
    10. Set trusted Sites Security Level to Low:
      → IE options → Security → Trusted Sites → Security Level for this Zone → set to Low

      This next option may have other potential security risks if actioned, speak to your IT person if unsure
    11. In Server Manager, under local server turn Enhanced Internet Explorer Security Settings 'off'

 

If none of the above steps work you will need to contact an IT professional to further look into this error.



Best Regards,

Em P
MYOB Partner Support Specialist
jourlan
4 Posts
Cover User
Australia
Cover User

4Posts

1Kudos

0Solutions

Re: STP cannot connect a clients account to ATO

Thanks! It now connects!

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post