STP reporting - employee missing

Highlighted
Contributing User FBTadmin
5 Posts
Contributing User
Contributing User

5Posts

3Kudos

0Solutions

Solved: Go to Solution

STP reporting - employee missing

Hi,

I have processed a client's first pay using STP. In the Online Payroll Reporting Centre the information has been accepted however it has dropped one employee off the list. The employee was definitely included in the pay run and their card is Active in myob but they are missing from the Payroll Reporting Centre. Any ideas as to why this has happened? Have a I missed something in the employee information?

 

Thanks, Catherine

3 REPLIES 3
Ultimate Cover User bungy15
1,055 Posts
Ultimate Cover User
Australia
Ultimate Cover User

1,055Posts

849Kudos

0Solutions

Accepted Solution Solved

Re: STP reporting - employee missing

Hi @FBTadmin 

 

Is their Employment Basis set to Other? This would exclude them from STP reporting.

 

Hope this helps

Tracey

Contributing User FBTadmin
5 Posts
Contributing User
Contributing User

5Posts

3Kudos

0Solutions

Re: STP reporting - employee missing

Thanks Tracey! That has fixed the problem Smiley Happy

Experienced Cover User Angel
35 Posts
Experienced Cover User
Australia
Experienced Cover User

35Posts

4Kudos

0Solutions

Re: STP reporting - employee missing

Hi Tracey

I send payrun to ATO already and I have same problem (STP report missing one emplyee ). And I have changed emplyoment basic to be full time.

How can I send the missing employee payment to ATO again.

Please advice.

Regards

Angel

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post