single touch payroll not going through to ATO saying need to be registered have been using for months

MYOB Moderator Gayathri
1,144 Posts
MYOB Moderator
MYOB Moderator

1,144Posts

130Kudos

0Solutions

Re: single touch payroll not going through to ATO saying need to be registered have been using for months

Hi @Lisa_H,

 

Thank you for the post!

 

I am glad that one of our team member was able to fix that for you Thank you for keeping me updated,that you were able to resolve this issue.Thank you for sending the details through private message. Do post in the forum if you have a question and one of us would be able to assist you.

 

Thank you.

 

**If my response has been useful, please click the " Accept As Solution " button to help other users find this information.** 

Cheers,
Gayathri

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Contributing Cover User Cliff_Davis
7 Posts
Contributing Cover User
Australia
Contributing Cover User

7Posts

0Kudos

0Solutions

Re: single touch payroll not going through to ATO saying need to be registered have been using for months

I am having the exact same issue... I have confirmed the company....since that was yesterdays issue and now this!  Please help!

MYOB Moderator Gayathri
1,144 Posts
MYOB Moderator
MYOB Moderator

1,144Posts

130Kudos

0Solutions

Re: single touch payroll not going through to ATO saying need to be registered have been using for months

Hi @Cliff_Davis,

 

Thank you for the post!

 

I have replied to your post here.

 

Thank you.

 

 

Cheers,
Gayathri

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post