Superannuation Problem

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
JudyVPAL
1 Post
Cover User
Australia
Cover User

1Posts

0Kudos

0Solutions

Superannuation Problem

I'm having a problem paying June 2020 superannuation.  When I go to record the payment I get an error message saying

"It looks like something went wrong with your payment.

The superfund details you entered for Employee Name are invalid"

 

Nothing has changed since last month so why is this happening and how can I fix it?

1 REPLY 1
Jesh_D
Former Staff
1,447 Posts
Former Staff
Former Staff

1,447Posts

0Kudos

133Solutions

Re: Superannuation Problem

Hi @JudyVPAL 

 

Thank you for your post.

 

This error message generally appears if a fund has possibly changed/redirected or merged with another fund.

 

With that said, you can check here for known fund changes/closures by cross checking the super fund details on that link with the details you have entered into the software. If you cannot find a specific super fund on that link, you can also check super fund details by using the ATO lookup here.

Once the new super fund details have been confirmed, you will need to change the super fund details in the software by clicking Lists>>Superannuation Fund List. Once this is done, link the updated fund to the employee.

Please let me know if you require further clarification or assistance. 

Kind regards,
Jesh

MYOB Community Support

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post