Partner Zone

Reports are failing in the browser

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
AlanT
Partner
2,367 Posts
Partner
Australia
Partner

2,367Posts

806Kudos

424Solutions

Reports are failing in the browser

Hi Team,

 

It looks like the reports in the browser version are not working ATM.

 

I have been trying all morning with various clients (including the half finished Report Packs) and all I get is the spinning wheel of death.

 

The Status page has not been updated to indicate what is going on.  Any ETA?

 

Regards,

 

AlanT

3 REPLIES 3
Mum27
3 Posts
User
User

3Posts

1Kudos

0Solutions

Re: Reports are failing in the browser

having the same issue very frustrating

Clare4
Experienced User
29 Posts
Experienced User
Experienced User

29Posts

22Kudos

0Solutions

Re: Reports are failing in the browser

Same issue here to.

 

Great time with month & qtr end... 

AlanT
Partner
2,367 Posts
Partner
Australia
Partner

2,367Posts

806Kudos

424Solutions

Re: Reports are failing in the browser

Yep,

 

I have a board meeting tomorrow - first Tuesday of the month and I have setup a report pack for these monthly reports because MYOB claimed it would make the monthly reports easy and save me so much time.

 

The first problem is that the report pack only does half the job as I still have to manually rename most ot the reports, then the reporting module totally fails.

 

:-(

 

AlanT

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post