Payrun not progressing past summary page

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
SarahBy
Contributing Cover User
8 Posts
Contributing Cover User
New Zealand
Contributing Cover User

8Posts

5Kudos

0Solutions

Payrun not progressing past summary page

Hello, I have been trying to entre my payrol since Monday. I tried several times on Monday, Tuesday and again today but I can not get it to progress past the pay run summary page. When I click the "looks good" button nothing happens. 

 

9 REPLIES 9
Allfarm1
2 Posts
User

2Posts

0Kudos

0Solutions

Re: Payrun not progressing past summary page

Same happening to me, been trying since monday. Has yours been resolved?

bloody_software
1 Post
User

1Posts

0Kudos

0Solutions

Re: Payrun not progressing past summary page

same here

SarahBy
Contributing Cover User
8 Posts
Contributing Cover User
New Zealand
Contributing Cover User

8Posts

5Kudos

0Solutions

Re: Payrun not progressing past summary page

In the end I had to call the help centre. Step 1 create a new administrator account by inviting myself under another email address. Step 2 change my exsisting account from administrator to a normal user. Step 3. resume pay run and finalise pay. Step 4 change everything back again. 

They know of the issue and they are trying to fix the "all good" button but until then I will have to do the work around every pay day. 

Allfarm1
2 Posts
User

2Posts

0Kudos

0Solutions

Re: Payrun not progressing past summary page

Thanks for that 

Genreve_S
MYOB Moderator
2,890 Posts
MYOB Moderator
MYOB Moderator

2,890Posts

90Kudos

376Solutions

Re: Payrun not progressing past summary page

Hi @SarahBy

 

Thanks for posting both your issue and your update.

 

We're happy to hear that you were given the workaround. In the meantime, let us know if you need other help.

 

Feel free to write a new post in the forum. 

 

Thanks, 

Genreve

jenniek
Ultimate Partner
2,922 Posts
Ultimate Partner
New Zealand
Ultimate Partner

2,922Posts

719Kudos

363Solutions

Re: Payrun not progressing past summary page

Hi @Genreve_S 

can you please advise when this payroll "Looks good" button will be fixed - causing lots of issues with our clients

Regards,
Jennie Kingma
JK Business Systems Ltd, Hamilton, NZ
Email: jennie@jkbusiness.co.nz
Genreve_S
MYOB Moderator
2,890 Posts
MYOB Moderator
MYOB Moderator

2,890Posts

90Kudos

376Solutions

Re: Payrun not progressing past summary page

Hi @jenniek

 

Thanks for posting again. 

 

I understand how this button is causing many issues for customers. Currently, the cause of the issue is still under investigation. However, the team has found that the issue is connected to the User ID access. The User Access needs to be refreshed for the issue to not come up again. A workaround to make sure that the button works is as follows. 

  1.  Invite a new user to your payroll system.
  2. Assign the new user as an administrator.
  3. Log out.
  4. Log in using the new user email address.
  5. Remove the old user from the payroll system.
  6. Save.
  7. Invite again the old user and assign them as an admin.
  8. Log out.
  9. Log back in using the old user.
  10. Process the payroll.
  11. Remove new user added if required (optional).

In the meantime. Let us know if you require any other assistance. We're happy to help. 

 

Cheers, 

Genreve

Patjt
Contributing User
5 Posts
Contributing User
Contributing User

5Posts

0Kudos

0Solutions

Re: Payrun not progressing past summary page

I am having the same issue.  This service from MYOB is **bleep** poor at best.   

Earl_HD
MYOB Moderator
3,289 Posts
MYOB Moderator
MYOB Moderator

3,289Posts

113Kudos

258Solutions

Re: Payrun not progressing past summary page

Hi @Patjt,

Thank you so much for your post and welcome to the Community Forum! I am sorry to hear that you were not able to access your Looks Good Button. 

Thanks for the Information and my apologies for the late response. Can you please confirm if you're getting any error message when you press Looks good or it's not working when clicked on? If the button is not appearing or working at all, it has been found that the issue is environmental and does not originate in our systems, however, trying the following steps has worked for some users: 

 

  • Trying a different computer to rule out file specific issues
  • Changing Networks
  • Trying additional devices (smartphone) both on network and mobile data
  • Turning off any banking apps installed on the computer
  • Check the time when this issue first occurred and find if any updates were installed during that time.
  • Allowing access to *.myob.com

Please do let me know how you go on this.

Regards,
Earl

MYOB Community Forum

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Accept it as a Solution
Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post