Partner Zone

2015.4.1 Upgrade Problems with bank Reconciliation

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Contributing Cover User
21 Posts
Contributing Cover User
Contributing Cover User




2015.4.1 Upgrade Problems with bank Reconciliation

I upgraded to 2015.4.1 and now I cannot alter any transactions through the bank reconciliation window without getting the following error message


Something's gone wrong and AccountRight needs to close.

We're really sorry.  Errors like this are usually one-offs, but if you keep having problems, check for a solution



The generic email response tells me to upgrade to the latest version.  If only I hadn't in the first place!!


I have tried restarting both the computer and MYOB but that hasn't worked.  I am using Windows 10.


Any suggestions on how I can fix this problem?

Ultimate Partner
1,949 Posts
Ultimate Partner
Ultimate Partner




Re: 2015.4.1 Upgrade Problems with bank Reconciliation

Hi northram


There was an upgrade on top of the upgrade a week or so ago.   Maybe log into your my.myob account via the webpage and try installing the lastest version in the list again to see if this helps the issue.


  1. Go to the my.MYOB website:
  2. Log in with your my.MYOB email address and password.
  3. Go to My Products > Downloads
  4. Download the most recent AccountRight installer.
  5. Locate the downloaded file, and double-click it to install the update.

If I am responding to your query and I have helped you please kindly mark my post as a solution to assist others in the future.
Warm Regards
45,180 Posts
Former Staff
New Zealand
Former Staff




Re: 2015.4.1 Upgrade Problems with bank Reconciliation

Hi @northram


When you get the error message in the bottom left is the option to View error details. By selecting this option it will provide you with the full error log, would you mind sharing that with the MYOB Community so we can investigate further for you.

Also can you explain further as to when you get the exact error message i.e. as soon as you open a reconciled transaction? Or when changes have been made and you select record?

Finally you mentioned that you were getting the message when you were accessing the transaction via the Reconcile Accounts window. Do you get the same error message if you access the transaction via the Transaction Journal or is it exclusively through the Reconcile Accounts window that you get the error.

Kind regards,

MYOB Community Support

Online Help| Forum Search| My Account

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
Get the conversation started and make a new post Start a Post