Credit card bank feeds activation unsuccessful

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
Experienced User
12 Posts
Experienced User
Experienced User

12Posts

2Kudos

2Solutions

Solved: Go to Solution

Credit card bank feeds activation unsuccessful

Hi there,

 

I had these annoying issue for 3 weeks and called multiple time to the helpline, but still not solved. I post here to see if anyone with similar experience could offer a idea what's going on. Thanks in advance.

 

Three weeks ago I started to set up bank feeds. I have 3 ANZ bank accounts. the cheque account and online saver account were setup properly and perform well. But the Commercial Credit card ANZ manage bank feeds page showed a message "activation unsuccessful - An error occurred while activating your bank feed. Please contact MYOB. ". I called myob and under myob personel's teamviewer guidance, I deactivated and re-applied for this account. But the same message showed again. No transaction shows within myob. From myob software, the credit card bank feeds shows "Awaiting Bank" all the time.

 

I called myob several times but still stucks.

1 REPLY 1
Highlighted
MYOB Moderator
2,264 Posts
MYOB Moderator
MYOB Moderator

2,264Posts

246Kudos

356Solutions

Accepted Solution Solved

Re: Credit card bank feeds activation unsuccessful

Hi @fivegeesewines 

 

Can you please check the status for that account again as it should be Bankfeeds Ready now and confirm if you can receive transactions for this account?

 

If the transactions are still not there, please let us know so we can further investigate.

Kind regards,
Komal

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post