Repeat of problem previously considered solved. Backup issue AR 2019.3

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
Contributing User
6 Posts
Contributing User
Contributing User

6Posts

1Kudos

1Solutions

Solved: Go to Solution

Repeat of problem previously considered solved. Backup issue AR 2019.3

Further to previous 'solution' - I created a Backup folder using the path as advised by Melissa.  I successfully backed up 2 files on 27 Nov, however, today, I am getting the same error message: "the connection to the server was lost' (but I'm working offline (on files that have never been online) and I'm not on a server.  The version is  AccountRight Standard AU - Build 2019.3.22.8029

 

Thanks for any help available.

 

6 REPLIES 6
Highlighted
MYOB Moderator
2,526 Posts
MYOB Moderator
MYOB Moderator

2,526Posts

188Kudos

246Solutions

Re: Repeat of problem previously considered solved. Backup issue AR 2019.3

Hi @Glen1

 

Thank you for your post, can I clarify if you have gone back to the backup folder to see if it is not hidden or missing again ?

Cheers,
Melisa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Highlighted
Contributing User
6 Posts
Contributing User
Contributing User

6Posts

1Kudos

1Solutions

Accepted Solution Solved

Re: Repeat of problem previously considered solved. Backup issue AR 2019.3

Hi Melissa - I can see my previous backups in the folder, and the Backup option defaults to the correct pathname (it is clearly visible).  I have shutdown, restarted, hibernated and etc, all without a successful outcome.

 

When the backup worked (to the correct folder) on 27 Nov, it was a quick as a flash (they are small files).  However, when it fails, it takes several minutes 'trying' before flashing up the error message.

Highlighted
MYOB Moderator
2,526 Posts
MYOB Moderator
MYOB Moderator

2,526Posts

188Kudos

246Solutions

Re: Repeat of problem previously considered solved. Backup issue AR 2019.3

Hi @Glen1

 

Apologies for the delay in my response, can I please clarify if you are on a server or a local computer ?

Cheers,
Melisa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Highlighted
Contributing User
6 Posts
Contributing User
Contributing User

6Posts

1Kudos

1Solutions

Re: Repeat of problem previously considered solved. Backup issue AR 2019.3

Hi Melissa - I tried a backup again a few days back... and it worked.  I wondered if the difference had been that I had not added any itendifying text to the default zip file name (eg -SFT  so I would know which entity the file belonged to).  I had accepted that was the difference between success and failure... but it didn't 'feel' right, so, after several days of accepting the default file name, I tried again to add the descriptor (accessing via the Browse button), and my backup was successful.

 

So, what is going on?  I have not done a MYOB update of any sort, however, quite likely, automatic Windows updates have installed.  HOWEVER, when the 'Spelling' feature on a Sales invoice showed every word as an error, and gave no option to access any button, an extensive search of the community database indicated the same problem was experienced by a user in 2016.  I follwed the suggestion, and added Everybody to the AccountRight folder properties, and the "Spelling" problem was resolved.  Perhaps this was also a critical factor effecting my backup issues. 

 

My next test will be when I open the only entity that converted as an online file (that I am working on off-line) and see if that triggers the error again... or not.

Highlighted
Contributing User
6 Posts
Contributing User
Contributing User

6Posts

1Kudos

1Solutions

Re: Repeat of problem previously considered solved. Backup issue AR 2019.3

Hi Melissa - I'm on a local computer.  Win 7 Professional.

Highlighted
MYOB Moderator
2,526 Posts
MYOB Moderator
MYOB Moderator

2,526Posts

188Kudos

246Solutions

Re: Repeat of problem previously considered solved. Backup issue AR 2019.3

Hi @Glen1

 

Thank you for the information provided, it could be a permissions issue on the computer. Can I please clarify if you are signing into the computer as administrator? 

 

Also to troubleshoot further can you please test the following:

  • Are you able to back up a sample Clearwater file successfully ? 
  • If you do have any antiviruses are you able to temporarily turn off the antivirus and attempt to take a back up, does this work? (note; please do turn the antivirus back on)

Please let me know how you go. 

Cheers,
Melisa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post