MYOBCommunity
Partner Zone
|
|
Partner Zone

Sales register providing incorrect data

ChocWorks
2 Posts
Cover User
Australia
ChocWorks
Cover User

2Posts

0Kudos

0Solutions

Sales register providing incorrect data

There is an error in the sales register information that is provided.  When you search for a particular customers sales records I regularly get a different customer, or all customers list instead of the one I want.  See example below.  This happens to me all the time.

 

MYOB Sales Register Error.jpg

 

 

3 REPLIES
MYOB Moderator Neil_M
8,407 Posts
MYOB Moderator
New Zealand
Neil_M
MYOB Moderator

8407Posts

897Kudos

1177Solutions

Re: Sales register providing incorrect data

Hi @ChocWorks

 

Welcome to the MYOB Community Forum, I hope you find it a wealth of helpful information.

 

That’s definitely unusual and not something I have seen before. That being said, the first thing I would try would be to clear the cache of your AccountRight file. The cache files can be found here

 

C: \ Users \ <Username> \ AppData \ Local \ MYOB \ AccountRight \ 201X.X \ Cache

 

Where <username> is your windows username and 201X.X is the version of AccountRight you are using.

 

Within this Cache folder will be one or more files that begin with “companyFileCache”. These are the cache files which, as long as AccountRight is closed, can be safely deleted. These files act as a temporary repository of information to allow AccountRight to access certain information quicker than having to draw it up from the database.



Regards
Neil
MYOB Client Support
ChocWorks
2 Posts
Cover User
Australia
ChocWorks
Cover User

2Posts

0Kudos

0Solutions

Re: Sales register providing incorrect data

Hi Neil,

 

Went a little early with that being the solution Im afraid.

 

Still doing it.

 

MYOB_Sales_Register Error 2.jpg

MYOB Moderator Hayden_B
2,917 Posts
MYOB Moderator
Australia
Hayden_B
MYOB Moderator

2917Posts

424Kudos

443Solutions

Re: Sales register providing incorrect data

Hi @ChocWorks,

 

Thanks to the @Neil_M's advice, we can rule out that the possible cause is old corrupted data causing interference with filtering new data.

 

I have seen instances of some Client files that require a little extra "push" when getting new data. Can I ask you to try the following steps when you're in the Sales Register:

 

1. Enter Search By > Any Customer you know has Sales.

2. Right click on the list and click "Refresh List"

3. Wait approximately 10 seconds to see if the list changes.

temp.png

 

This ideally should be sending a new query to the database to request the data after the initial filters are set.

 

Please let us know how you go.

 

Cheers,
Hayden
MYOB Partner/Social Support

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post