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Error finding certificate - when sending an STP report on AccountEdge v18

Haydes
MYOB Product Team
6,317 Posts
MYOB Product Team
Australia
MYOB Product Team

6,317Posts

1,105Kudos

903Solutions

Error finding certificate - when sending an STP report on AccountEdge v18

Symptom:

 

When trying to send an STP report in AccountEdge, the following error appears:

Error Finding Certificate.png


Cause:

 

This error means that the AccountEdge STP Certificate has not been installed.


Resolution:

 

The Certificate can be found in the .DMG file that you used to install AccountEdge V18. Double clicking the .DMG file and opening the Extras folder will show the Certificate Installer within. See below for screenshots on this:

 

AccountEdge Pro:

Screen Shot 2019-06-07 at 10.58.16 pm (1).png

 

 

AccountEdge Network Edition:

Screen Shot 2019-06-07 at 11.01.24 pm (1).png

 

After opening the Extras folder, expanding the Certificate Installer folder will show the "AccountEdge STP Certificate" which you double click to start installing:

Screen Shot 2019-06-07 at 11.00.42 pm.png

 

Once this is installed, make sure to restart your Mac before trying to send an STP report.


Cheers,
Hayden
MYOB Product Team

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