Partner Zone

STP reports nothing to see after first payrun

DB3
1 Post
User
User

1Posts

0Kudos

0Solutions

Solved: Go to Solution

STP reports nothing to see after first payrun

I have completed first pay run but nothing appears in STP reporting screen. it states nothing to see here. It is several hours after payrun completed. STP has been set up with ATO. How do I then report this payrun to ATO if not appearing in STP reporting

 

1 REPLY 1
Yanike_S
MYOB Moderator
1,112 Posts
MYOB Moderator
MYOB Moderator

1,112Posts

79Kudos

139Solutions

Accepted Solution Solved

Re: STP reports nothing to see after first payrun

Hi @DB3 

 

Thanks for your post. Once you've set up Single Touch Payroll, your employees' year-to-date totals will be automatically reported to the ATO. Once you're set up and you process a pay run, you'll be prompted to declare and submit the information to the ATO. You'll only be able to do this if you've completed the Connect to the ATO steps. Did you get this message?

 

Here are the steps to guide you through: Setting up Single Touch Payroll.

 

If you have followed all those steps, could you check the following?

  • When you go into the Payroll Reporting Centre is the correct payroll year selected, ie 2021/22?
  • Can you try creating a $0 pay and declare it, then see if it shows in the reporting centre.

Let me know how you get on with this!

Kind regards,
Yanike

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post