Partner Zone
Partner Zone

Employees not showing in Payment Summary Assistant

MYOB Product Team Haydes
6,147 Posts
MYOB Product Team
Australia
Haydes
MYOB Product Team

6147Posts

994Kudos

876Solutions

Employees not showing in Payment Summary Assistant

Products: AccountRight Classic, AccountRight Live & AccountEdge

 

Hi Everyone,

 

With EOFY upon us we're needing to create the Payment Summaries for the Employees and submit the final Empdupe file to the ATO (Or second last for some Employers with less than 19 employees). One of the most troublesome issues we find is when you have an Employee Card not displaying in the Payment Summary Assistant.

 

The main causes for this are:

  • No Pay History for the current Payroll Year.
  • Employment Basis on the Employee Card is set to: Other.

 

Here's how to check these:

 

No Pay History for the current Payroll Year:

Payment Summaries will look at the Pay History in the Employee Card themselves, if you go open this section in the Card List you'll be able to see if there are any values. Here's what to do:

 

1. Go to: Cards > Card List > Employee Card > Payroll Details tab > Pay History tab.

2. Drop down menu: Show Pay History for: Year-to-Date

3. Ensure there are values here for more than $0

 

temp14.PNG

 

Note that if you have rolled over your Payroll Year, this will clear these fields and won't display in the Payment Summary assistant. You will need to restore a backup to re-prepare the Payment Summaries. See: Reprinting or resending a Payment Summary

 

Need to print a $0 Payment Summary to show FBT? You are still able to produce a Payment Summary for them. For details, see this support note: My employee has a fringe benefit amount, but zero income

 

 

Employment Basis on Employee Card is set to: Other:

 

Payment Summaries are reportable for Employees of the Business and any Labour Hire that was contracted for the duration of work and had earnings. The "Other" Individual Basis is set for Employee Cards that don't need to be reported to the ATO and so they don't appear on the Payment Summaries.

 

To check this, go to: Cards > Card List > Employee Card > Payroll Details tab > Personal Details tab

Then check the Employment Basis field:

temp15.png

 

Ensure this is not set to Other.

 

If you managed to resolve this by setting the Employment Status to Individual, please note that you will need to re-run through the Prepare Payment Summaries window if you kept this open while editing the Employee Cards.

 

 



Cheers,

Hayden
MYOB Product Team
Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post