customised pay slip is not showing up

Highlighted
Experienced Cover User
18 Posts
Experienced Cover User
Australia
Experienced Cover User

18Posts

3Kudos

0Solutions

customised pay slip is not showing up

Hi there - I have been using a customised pay slip for ages and for some reason now it is not showing up, and so my payslips cannot be emailed.

I restored the company from backup ( and renamed to the local library so as not to confuse with the cloud) and exported the customised form.  When importing to the cloud file - it says that the file already existis and so rejects it.  Still could not see the form in the cloud version.  So I re-imported the form again to overwrite the existing form (considering it was saying it was already there) - it completed this task, but still is not showing up.

Please advise ASAP!!

**** Also - tried to create another customised pay slip and nothing shows up even though saved

 

2 REPLIES 2
Highlighted
Experienced Cover User
18 Posts
Experienced Cover User
Australia
Experienced Cover User

18Posts

3Kudos

0Solutions

Re: customised pay slip is not showing up

Ok - replying to myself now!

I have spent the last hour at least messing about with this "anomaly"  - logged in and out several times, restored from old backup and tried to export/import as previously explained.  Tried to manipulate new pay slip and it wouldn't configure and save even a new one, nor would a new one saved even appear in the listing. 

Having exhausted all avenues, switched it all off and on again for the last time - and the list of customised forms that were originally used and should have been there from the start, have now appeared. thanks universe.

 

 

Highlighted
MYOB Moderator
971 Posts
MYOB Moderator
MYOB Moderator

971Posts

74Kudos

120Solutions

Re: customised pay slip is not showing up

Hello @Feebie 

 

Thank you for posting an update and I'm glad to see this was resolved. From what you initially wrote, there doesn't seem to be a clear reason as to why your customised payslips would have disappeared. That said, this has popped up here and there in the past and clearing the AccountRight cache has usually solved the problem. Sometimes software can develop odd behaivours for unknown reasons and clearing the cache can reconcile this. Here is a link to how to clear your AccountRight cache should you need it in the future. 

Kind regards,
Emily Bisbach

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post