Forum Discussion

Tarnya's avatar
Contributing User
2 months ago

Setting up STP2

Hi, I am trying to set up STP 2 as a BAS agent for my client.  I am entering my ABN and it won't let me go any further, as it is saying my ABN is in the wrong format. There is no other option to enter it any other way.  Anybody Experienced this?



3 Replies

  • Hi Tarnya,


    ABN is meant to be 11 digits - will it not allow you to enter more - try without spaces?




    • Deb510's avatar

      Hi Gavin

      I am having the same problem as Tanya did trying to sign in for STP and it also states that the ABN is not in a recognised format.

      I have the 11 digits in all good but the system puts the spaces in itself and then gives me the error message. I have even tried putting my number into a spreadsheet to guarantee a 'numerical' format and the system still puts in the spaces and then gives me the error message.

      I then tried the 'search' button below and entered details and then the message said 'something went wrong'

      I have tried logging out, power off then back on again - everything over a few days but cannot get it to work.... could this be an issue with the latest upgrade to 2024.4?



  • Tarnya's avatar
    Contributing User

    Oh my goodness!! Thanks so much, silly me left out a digit... All Sorted, thanks again