Forum Discussion

KristinaK's avatar
9 months ago
Solved

Link a user ID to MYOB account

Hi, 

 

I cannot access two of my clients profiles, it is asking me to link a user ID to the files. Can someone please help me with this. 

  • Hi KristinaK,

     

    I hope you're doing well. I would like to check back with you to see if you're able to log in to the account by leaving the password blank. If not, please let me know so I can assist further. I'll be glad to further check your account and see the possible cause of this.

     

    Cheers,

    Princess

4 Replies

Replies have been turned off for this discussion
  • Hi KristinaK,

     

    Thank you for your post. I'd like to extend you a warm welcome to the Community forum. I hope you find it a valuable source of information.

     

    Regarding your concern with the link user ID, this will depend on how your user access is set up within the company file. Generally, each user may be prompted to enter their company file user ID and password. When you are invited to an AccountRight company file, a new user ID will be created under Setup >> User Access. There's the tick box to set this user sign on with a my.MYOB account, which will skip the user ID and password screen. 

    If this is unticked, then the company file will ask you to link the user ID and password. Are you able to try Administrator and leave the password blank?

     

    If this doesn't work, please let me know. I'll be glad to assist further.

     

    Cheers,

    Princess

  • Hi KristinaK,

     

    I hope you're doing well. I would like to check back with you to see if you're able to log in to the account by leaving the password blank. If not, please let me know so I can assist further. I'll be glad to further check your account and see the possible cause of this.

     

    Cheers,

    Princess

      • Princess_R's avatar
        Princess_R
        MYOB Moderator

        Hi KristinaK,

         

        Thank you for your response. I appreciate you letting me know that this issue is now resolved. Please don't hesitate to create a new post if you need help in the future. I'd be more than happy to assist.

         

        Cheers,

        Princess