Forum Discussion

Lagius's avatar
Lagius
User
2 years ago

MYOB Team App not working - new user

I have download the app through the email notification and through the app store but once you click set up new account it shuts down and reverts to your phones home screen.

3 Replies

Replies have been turned off for this discussion
  • Genreve_S's avatar
    Genreve_S
    MYOB Moderator

    Hi Lagius

     

    Thanks for reaching out and welcome to Community Forum. 

     

    My understanding is that you tried to install the application by multiple means and it still shuts down after clicking setup new account. There are multiple possible reasons why this happens, I would suggest doing security updates on the phone and/or restart the phone then try again. Also, the memory of the phone and age could be a factor as well in why the phone responds that way. If these fixes still don't work, I would suggest using a different phone. 

     

    If you still need further assistance or have any other questions feel free to let us know. 

     

    Cheers, 

    Genreve

    • Lagius's avatar
      Lagius
      User

      I have cleared the phones cashe and updated software, turn off, reload app ect. The phone is new and has memory. After all this it did load and allowed me to create an account but once I sign in with email and password is says a problem occured attempting to load MYOB team. Please try again later.

      I have tried again mulitple times and days still nothing.

      • Isaiah_C's avatar
        Isaiah_C
        MYOB Moderator

        Hi Lagius 

         

        Thank you for the response and I'm sorry to hear that you've had this experience. Some users are having an issue with their Team App. This has been resolved and please try to uninstall and download the latest version of the app. Let me know how it goes.

         

         

        Please let me know if you need further help.

         

        If my response has answered your enquiry, please click "Accept as Solution" to assist other users find this information.

         

        Kind regards,

        Sai