Forum Discussion

HarryTanco's avatar
2 years ago

How to remove the prefix Auto in invoice number

Hi MYOB,

 

Lately, since 1 July 2022, I noticed the prefix "Auto" in our invoice number. How do we get rid of it? This create a duplicated invoice numbering problem.

  • Hi Chris,

     

    Thank you for your reply.

    When I click on the "New Order" to create an order, the "Invoice No.: " field is already filled with "Auto31081" but sort of greyed out. Once I entered the customer name, all the fields open up. I can change the field "Invoice No.: " to anything. If I put the cursor in the "Invoice No.: " field, the content is changed to "Auto #" and selected (highlighted in blue colour). then if I move my cursor to other fields, the number Auto31081 reappear again. If I change Auto31081 to say 12345, it will display and saved as 00012345. 

    You are right, the next order it will continue on as 00012346.

    I will keep an eye on this auto invoice number and advise other users in our company.

    Thank you for your help.

     

    Regards,

    Hung

2 Replies

Replies have been turned off for this discussion
  • Hello HarryTanco 

     

    Welcome to the Community Forum.

     

    Can you please confirm that when you go to create a new invoice the word "auto" is appearing in the invoice number area?

    You should be able to change this by clicking on the invoice number and changing it to what you wish for it to be numerically, and then after you save that invoice the software should continue on from that number. 

     

    Please let me know how you go.

    • HarryTanco's avatar
      HarryTanco
      User

      Hi Chris,

       

      Thank you for your reply.

      When I click on the "New Order" to create an order, the "Invoice No.: " field is already filled with "Auto31081" but sort of greyed out. Once I entered the customer name, all the fields open up. I can change the field "Invoice No.: " to anything. If I put the cursor in the "Invoice No.: " field, the content is changed to "Auto #" and selected (highlighted in blue colour). then if I move my cursor to other fields, the number Auto31081 reappear again. If I change Auto31081 to say 12345, it will display and saved as 00012345. 

      You are right, the next order it will continue on as 00012346.

      I will keep an eye on this auto invoice number and advise other users in our company.

      Thank you for your help.

       

      Regards,

      Hung