Forum Discussion

jess1977's avatar
2 months ago

Bank Feed - Still awaiting bank after months, bank says it's MYOB

I have tried twice to start a bank feed from my ANZ business account. After months, the status says waiting on bank. Bank says it was approved and even shows in my internet banking that it's an active feed. 


So i deactivated it and tried again. Same thing again.


So I tried my credit card - activated overnight. 


Now my personal credit card transactions are showing in my banking on MYOB and apparently i can only delink the feed, but not delete the transactions. 


I'm so frustrated. My business bank transactions on MYOB are suddenly a mess because I don't know what do do wiht my personal credit card transactions (nothing to do with business - can't allocate - basically my daughter buying take-out...).


And also I now have reached my feeds limit. So I can't even fix this even though I shouldn't have had issues with the feed in the first place. Do I just delete my account entirely and start again?

1 Reply

  • Earl_HD's avatar
    MYOB Moderator

    Hi jess1977 ,

    Thanks for your post, and welcome to the Community Forum!

    I'm sorry to hear about the struggles you've encountered with this issue; it can be quite frustrating sometimes. Looking at your account, there's already a case (01755804), and a solution has been provided. If you have further questions, feel free to start a new post, and one of us will be happy to assist you.