Partner Zone

Error 173 - linking with simPro

Penny_C
1 Post
User

1Posts

3Kudos

0Solutions

Error 173 - linking with simPro

Receiving this error when trying to link customers on simPro to MYOB.  Only started today (I have been on holidays).  Upgraded to 2022.8 (AccountRight Plus) yesterday.

 

<b>Error response from MYOB:</b>
[Code: 173] A request should not contain UID during POST operation

12 REPLIES 12
NickAngelov
1 Post
User

1Posts

1Kudos

0Solutions

Re: Error 173 - linking with simPro

Exactly same issue with NETO/Maropost Cloud MYOB integration. Started on/around Monday 12th, same error.

PetaAllen
1 Post
Cover User
Australia
Cover User

1Posts

1Kudos

0Solutions

Re: Error 173 - linking with simPro

I'm getting the same error message after doing my update too.

JoshuaMaurici
Experienced User
11 Posts
Experienced User
Experienced User

11Posts

1Kudos

0Solutions

Re: Error 173 - linking with simPro

i am in the same boat as well with Neto/Maropost

 

causing huge problems when i cant get information out the system

Mike_James
Ultimate Partner
5,298 Posts
Ultimate Partner
New Zealand
Ultimate Partner

5,298Posts

1,134Kudos

682Solutions

Re: Error 173 - linking with simPro

To all: see https://apisupport.myob.com/hc/en-us/articles/5319928281871-Changes-to-POST-requests. API changes since 2022.8, 3rd party addons will need to change their interactions with the API.


Regards, Mike (mike@datawise.co.nz)
DataWise Limited (www.datawise.co.nz), developers of:
DataWise Report Writer - Custom Reporting from MYOB programs
(Including AccountRight Classic/Live, and exo Payroll)

Phil105
1 Post
Cover User
Australia
Cover User

1Posts

1Kudos

0Solutions

Re: Error 173 - linking with simPro

Has anyone managed to resolve this?  From what I've read, I'm still not sure what I need to change in simpPro to transfer customers from there to MYOB.  Nothing I've changed has fixed the issue.

It seems a bit odd as it's only happening to a few new customers, not all of them.

Mike_James
Ultimate Partner
5,298 Posts
Ultimate Partner
New Zealand
Ultimate Partner

5,298Posts

1,134Kudos

682Solutions

Re: Error 173 - linking with simPro

Hi @Phil105 , there is nothing you can change that will correct this; it requires a program change by Simpro. 


Regards, Mike (mike@datawise.co.nz)
DataWise Limited (www.datawise.co.nz), developers of:
DataWise Report Writer - Custom Reporting from MYOB programs
(Including AccountRight Classic/Live, and exo Payroll)

eringarner1
3 Posts
User

3Posts

1Kudos

0Solutions

Re: Error 173 - linking with simPro

Hi @Mike_James ,

 

Is this the same case for zellis/marapost?

 

Kind regards,
Erin

JoshuaMaurici
Experienced User
11 Posts
Experienced User
Experienced User

11Posts

1Kudos

0Solutions

Re: Error 173 - linking with simPro

Maropost is aware

 

but the more noise the better to get it done faster!

eringarner1
3 Posts
User

3Posts

1Kudos

0Solutions

Re: Error 173 - linking with simPro

I've been in contact with them for a week and they are still yet to help with anything, the only advice I've received is to enter everything manually, we have 104 contacts and a growing list of invoices that are adding on daily

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post