Share your ideas for improving MYOB Essentials Accounting. Vote on ideas and discuss them with the MYOB product development team.

MYOB Essentials

Manage rules: Turn off auto allocation

Experienced Cover User

113Posts

76Kudos

0Solutions

113 Posts
Experienced Cover User

Hi,

 

Just wondering if there is a way to turn off the auto allocation in LiveAccounts as I find it is constantly matching wrong payments to the wrong customer or supplier invoice.  Twice I have thought that a bill had been paid as it was cleared out of the system only to receive an overdue notice from the supplier and when I go through and check it has in fact been auto reconciled by LiveAccounts with another incorrect payment

 

"LiveAccounts - Turn off Auto Allocation"

Current Status: Done
Last Changed: August 2015

Hi everyone, thank you for all your votes and feedback. Our developers have taken this aboard and I'm very pleased to annouse that this feature has now been implemented. 

 

You can now turn off bank feeds auto-allocation in the new banking system via Manage Allocation Rules, please check out the latest Essentials Blog for more information.

57 Comments
4 Posts
User

When is this going to be implemented?!?!

 

This is a continious cause of emberasment for us. Even if one deletes a incorrect payment from an invoice it gets assigned again straight away! We are disgrunting our loyal customers that get an invoice they already paid and missing payments from people that the system claims are paid in error!

 

TWO years to fix such a massive BUG is just not good enough!

 

We need to have this fixed now or we will need to move to another platform altogether as it becomes irresponsible to carry on like this.

Contributing Cover User
8 Posts
Contributing Cover User

Kumarani is right!

 

This is unbelievable. TWO YEARS? This is not a "product feature" issue - it's an issue of basic functionality. Please treat it like a software bug and prioritise it!

 

It's costing me time, money and annyoing my customers. I will also be changing platforms if this doesn't get addressed very soon.

 

I would rather NO allocations get automatically matched rather than the current situation. Surely turning it off is not a huge deal from a programming perspective?

 

The new interface makes this significantly worse because you can't see the name of the invoice it's been allocated to - only the invoice number. So if/when you force everyone over to the new interface this will be an absolute nightmare.

 

I can see it is now in the works but it needs to be done asap and you need to tell us when it's going to be implemented.

 

You've been investing time into allowing people to make their invoices pretty, but this major issue is not yet fixed? Please consider the priority of issues in your planning.

 

There are a lot of fantastic things about MYOB but this is undermining them all.

MYOB Moderator
7,666 Posts
MYOB Moderator

Hi everyone, thank you for all your votes and feedback. Our developers have taken this aboard and I'm very pleased to annouse that this feature has now been implemented. 

 

You can now turn off bank feeds auto-allocation in the new banking system via Manage Allocation Rules, please check out the latest Essentials Blog for more information.

Contributing Cover User
8 Posts
Contributing Cover User

Hi CloverQ,

 

Thanks for the great news. It is heartening to see you respond to our requests!

 

However, there is a slight problem - the new banking that you must use to turn this feature off doesn't actually work very well. Is it still in beta mode or is MYOB suggesting this is how the new banking feature will work?

 

If we go into "new banking", turn off auto allocations and then return to "old banking", will auto allocations remain off?

 

I had a transaction today (a client partially paying an invoice) where I ended up with no way in "new banking" to access the invoice to allocate it. It just wouldn't come up. However, I was able to easily allocate it in "old banking".

 

Also, the GST column doesn't seem to work in "new banking". It doesn't show the $ amounts - just the NTR type codes.

 

It's also a lot slower to load and if I want to double-check that an invoice has been correctly allocated, I have to go right into the entry as the invoice name isn't displayed in the grid view - only the invoice number.

 

I don't want to be a complainer but again these are issues of basic functionality...

Experienced Cover User
29 Posts
Experienced Cover User

well this is pretty stupid. I have to switch over to the new view otherwise the option to turn off auto allocation isnt available. 

 

how stupid

MYOB Moderator
34,579 Posts
MYOB Moderator

Hi @RobbyJai


Thank you for your feedback in regards to turning off the automatic allocation.

The removal of  auto allocation is a feature of the new banking experience. If you would like to use that feature you would be required to  use the updated banking. This is due to the fact that the new banking experience has been built around the improvement of existing features that allows that auto allocation to be disabled.

4 Posts
Cover User

Hi there,

 

I have just swapped from using Accounting Edge, so I am new to Essentials and this is my first month at reconciliations. I have just started to reconcile the credit card and it has auto receonciled the pending expenses so I can't reconcile to the statement. How can we turn this off?

Thanks heaps.