Forum Discussion

CathS1's avatar
CathS1
User
2 years ago
Solved

Payroll Register Report not reporting Superannuation expense for a single employee

The YTD Payroll Register Report differs to the YTD Payroll Activity Report by the amount of Superannuation paid on behalf of one terminated staff member. Every other staff member (terminated or current) balances perfectly. 

 

The terminated staff member had a specific Payroll Category set up for her Superannuation Guarantee, however it is set up exactly the same as other Superannuation Guarantee Payroll Categories, and so I am trying to figure out why this Superannuation Expense for this terminated staff member is not recorded in the Payroll Register Report.

 

Any help would be appreciated.

  • Hi CathS1 

     

    Thanks for your post. The Payroll Activity report gets its data from pays processed through Process Payroll. The Payroll Register report gets its data from the employee card>>Payroll Details tab>>Pay History. The STP YTD verification report also gets its data from the employee card>>Payroll Details tab>>Pay History. 

     

    A difference between the Activity and Register reports means the employee Pay History has been manually changed. To fix this you need to change the Pay History back to what it should be, then process a $0 pay with payment date as today to update the STP reports.

     

    Please let me know if you need further help.

     

    If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.

2 Replies

Replies have been turned off for this discussion
  • Hi CathS1 

     

    Thanks for your post. The Payroll Activity report gets its data from pays processed through Process Payroll. The Payroll Register report gets its data from the employee card>>Payroll Details tab>>Pay History. The STP YTD verification report also gets its data from the employee card>>Payroll Details tab>>Pay History. 

     

    A difference between the Activity and Register reports means the employee Pay History has been manually changed. To fix this you need to change the Pay History back to what it should be, then process a $0 pay with payment date as today to update the STP reports.

     

    Please let me know if you need further help.

     

    If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.

    • kristie1's avatar
      kristie1
      Contributing User

      Hi,

      I'm having a similar issue, the Payroll Register report shows a zero super amount for two inactive/terminated employees - however the activity report and the STP YTD verification report match. Do i need to make any adjustments? Or is it ok to finalise for the year?