Forum Discussion

S12345's avatar
S12345
User
9 months ago
Solved

Script Error

Hi, I am unable to log in in MYOB due to script error. I have attached sample error.. I have done clearing browse history, cache... installing and reinstalling.. also changing my password. Still no luck.. can someone help; please. 

  • This has been an issue for many of us. Below is a response from another post regarding the same script errors. I hope it helps.

     

    Update: MYOB were not Helpful - DO NOT WASTE YOUR TIME

     

    However, our amazing IT team @ TRIBE (www.tribe.co.nz) have found the problem.

     

    It turns out MYOB uses old IE11 and Active X components which our Essential 8 require to be disabled. So our IT team has had to enable the components. 

     

    Let your IT team know and they should know how to fix the issue. BUT MYOB update your software, move with the times, for goodness sake!

3 Replies

Replies have been turned off for this discussion
  • JS_MMT22's avatar
    JS_MMT22
    Experienced User

    This has been an issue for many of us. Below is a response from another post regarding the same script errors. I hope it helps.

     

    Update: MYOB were not Helpful - DO NOT WASTE YOUR TIME

     

    However, our amazing IT team @ TRIBE (www.tribe.co.nz) have found the problem.

     

    It turns out MYOB uses old IE11 and Active X components which our Essential 8 require to be disabled. So our IT team has had to enable the components. 

     

    Let your IT team know and they should know how to fix the issue. BUT MYOB update your software, move with the times, for goodness sake!

  • Celia_B's avatar
    Celia_B
    MYOB Moderator

    Hi S12345,

     

    Thank you for your post and welcome to the Community Forum. 

     

    I understand that you received a script error when you were trying to login to your account. Sorry for the inconvenience. The first recommendation for this is to clear cache. I understand that you have mentioned that you already clear the browsing cache. Can you try this steps in clearing browsing data? 

     

    • By going to Control Panel and Selecting Internet Option: >>Under Browsing History select delete. 
    • Then select the options displayed and click delete.

    If that does not resolved the issue,

    •  you can Open Internet Options from the Control Panel>>Click Settings under the General Tab.
    • then click view files>>Delete contents  of the folder.

    I hope this helps, let me know if you need further assistance with this. I am happy to assist you.

     

    If my response has answered your enquiry, please click "Accept as Solution" to assist other users find this information.

     

    Thanks, 

    Cel

     

  • Genreve_S's avatar
    Genreve_S
    MYOB Moderator

    Hi JS_MMT22

     

    Thanks for posting in the forum. 

     

    We appreciate you adding value to the forum. There are some issues that need a lot of technical experience to fix, reposting this response would help many users in the forum. 

     

    Thanks a lot. 

     

    Cheers, 
    Genreve