Forum Discussion

RhondaMP's avatar
RhondaMP
Partner
28 days ago

Keep getting logged completely out

I switch between a lot of different files during the day and since Wednesday, I keep getting logged completely out of MYOB whenever I change files.

 

This is happening on both Account Right (logging in from desktop app) and also when I log into a client file via the Partner Dashboard.

 

On Wednesday I thought it was my internet connection but yesterday I was in a different business, on a different computer with a different internet provider and it was happening in the dashboard as well.

 

I've noticed when I log in that the "Keep me logged in for 12 hours" button has disappeared and I'm not being asked to verify via the authenticator even though I logged in on 3 different laptops in the last 48 hours.

3 Replies

  • I am having the same issue.  Yesterday i would have logged into myob files 12 times during the day.  To open a new file I have to enter the email and password, and after an hour I have to do it again.  Tried on other computers and same problem.  Also no code asked for.

     

    I have removed the cache, still no change.

  • Jemar_C's avatar
    Jemar_C
    MYOB Moderator

    Hi RhondaMP,

     

    I can see that you are being logged out in both Accountright and Dashboard. May I know if you have tried a different browser for accessing the dashboard? You may also use a private window and clear the cache. You may also clear the cache in Accountright. 

     

    Regarding multi factor authentication, please try logging in in a private window, and it should ask you to enter the code from the MFA. If you are still encountering the same error, feel free to write a post and If you need immediate assistance, ask MOCA, our virtual assistant. Click the chat bubble at the bottom of any help page and ask a question. If MOCA can't help, you'll be guided to our other support options, including live chat.

     

    Cheers,

    Jem

    • RhondaMP's avatar
      RhondaMP
      Partner

      Still having the same issue.  It is very frustrating.

      I actually just got logged out of MYOB while I wasn't looking at had to sign in all over again. 

      I've tried several browsers and several computers and still having the same issue.

      Last night when I tried to log in on the dashboard, I got a weird error message saying that my credentials were wrong (which they weren't because google picked them up from my saved passwords).

      When I closed the screen with the error message, I had actually been logged into the dashboard.